Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1058441

Summary: ncbi-blast+-debuginfo lacks sources
Product: [Fedora] Fedora Reporter: Ville Skyttä <ville.skytta>
Component: ncbi-blast+Assignee: Jan Kaluža <jkaluza>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: jkaluza
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-01-28 09:13:25 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 496968    

Description Ville Skyttä 2014-01-27 19:29:57 UTC
ncbi-blast+-debuginfo-2.2.29-1 lacks sources. Quickly looking at the build log it seems that there are at least two issues that could contribute to this: first, something apparently eats -g* from our C*FLAGS, and second, the build log contains multiple "strip" statements.

Comment 1 Jan Kaluža 2014-01-28 08:28:49 UTC
Thanks for this, it's really good catch. I will check it in some free moment.

Comment 2 Jan Kaluža 2014-01-28 09:13:25 UTC
Will be fixed in this build: http://koji.fedoraproject.org/koji/taskinfo?taskID=6462552