Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1161869

Summary: GraphicsMagick-1.3.20-3 requires jbigkit-libs and libwepb
Product: [Fedora] Fedora Reporter: Matthieu Saulnier <casper>
Component: GraphicsMagickAssignee: Rex Dieter <rdieter>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 21CC: andreas, rdieter
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: GraphicsMagick-1.3.20-3.fc21 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-11-14 12:08:23 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description Matthieu Saulnier 2014-11-08 16:26:26 UTC
Description of problem:
Fedup f20 => f21 by network with nonproduct options fail because of this broken dependancy


Version-Release number of selected component (if applicable):
GraphicsMagick-1.3.20-3.fc20.x86_64 requires jbigkit-libs2.0-10.fc20.x86_64 and
libwepb-0.3.1-3.fc20.x86_64


How reproducible:
always


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Rex Dieter 2014-11-08 18:32:14 UTC
OK, looks like upgrade path issue, I'll issue f21 updates.

Comment 2 Fedora Update System 2014-11-08 18:35:17 UTC
GraphicsMagick-1.3.20-3.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/GraphicsMagick-1.3.20-3.fc21

Comment 3 Fedora Update System 2014-11-10 06:39:05 UTC
Package GraphicsMagick-1.3.20-3.fc21:
* should fix your issue,
* was pushed to the Fedora 21 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing GraphicsMagick-1.3.20-3.fc21'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-14617/GraphicsMagick-1.3.20-3.fc21
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2014-11-14 12:08:23 UTC
GraphicsMagick-1.3.20-3.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.