Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1177390

Summary: Please package gnome-python2-desktop for EPEL7
Product: [Fedora] Fedora EPEL Reporter: Moez Roy <moez.roy>
Component: gnome-python2-desktopAssignee: Moez Roy <moez.roy>
Status: CLOSED WORKSFORME QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: epel7CC: ctubbsii, moez.roy, pbrobinson, walters
Target Milestone: ---Flags: gwync: fedora-cvs+
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-08-28 10:59:18 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 1164414    
Bug Blocks: 1156632    

Description Moez Roy 2014-12-26 21:24:48 UTC
Please package gnome-python2-desktop for EPEL7

Comment 1 Moez Roy 2015-01-06 21:08:38 UTC
SCM branch request:

Package Change Request
======================
Package Name: gnome-python2-desktop
New Branches: epel7
Owners: moezroy

Comment 2 Gwyn Ciesla 2015-01-07 11:12:19 UTC
Git done (by process-git-requests).

Comment 3 Christopher Tubbs 2016-07-15 21:07:16 UTC
I also need this, because I depend on gnome-python2-gnomekeyring for some of my scripts, and I lost the python gnomekeyring module when I upgraded to CentOS 7 from CentOS 6. (python-keyring is available, but doesn't do everything I need).

Comment 4 Peter Robinson 2019-08-28 10:59:18 UTC
The branch is there so this request is fixed