Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1215950

Summary: nqp-debuginfo-0.0.2015.04-1 is empty
Product: [Fedora] Fedora Reporter: Ville Skytt√§ <ville.skytta>
Component: nqpAssignee: Gerd Pokorra <gp>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: gp
Target Milestone: ---Keywords: Regression
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-05-01 00:11:41 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 496968    

Description Ville Skyttä 2015-04-28 08:27:52 UTC
nqp-debuginfo-0.0.2015.04-1 is empty. Looks like the package no longer builds anything arch dependent at least with gcc, should it be made noarch entirely (and the CFLAGS stuff pruned from the specfile)? If not, -debuginfo should be explicitly disabled.

Comment 1 Gerd Pokorra 2015-05-01 00:11:41 UTC
The package builds now entirely arch independent.