Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1219595

Summary: itcl-debuginfo-4.0.3-1 is empty
Product: [Fedora] Fedora Reporter: Ville Skytt√§ <ville.skytta>
Component: itclAssignee: Dmitrij S. Kryzhevich <kryzhev>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: kryzhev, orion
Target Milestone: ---Keywords: Regression
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: itcl-4.0.3-2 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-05-07 18:15:40 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 496968    

Description Ville Skyttä 2015-05-07 18:08:27 UTC
itcl-debuginfo-4.0.3-1 is empty. Looks like libitcl4.0.3.so got installed with incorrect permissions for proper debuginfo generation (lacks executable bits).

Comment 1 Orion Poplawski 2015-05-07 18:15:40 UTC
Thanks.  Fixed.