Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1280301

Summary: Add support for the git-annex webapp
Product: [Fedora] Fedora Reporter: Jean-Francois Martin <jf.je.martin>
Component: git-annexAssignee: Ben Boeckel <fedora>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: unspecified    
Version: 23CC: fedora, haskell-devel
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-11-11 13:20:32 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description Jean-Francois Martin 2015-11-11 12:49:11 UTC
Hi,

I just recently started using git-annex.
Thank you for packaging it.

Would you mind upgrade to a more recent version and add support for the webapp?

Comment 1 Ben Boeckel 2015-11-11 13:20:32 UTC
It's on the list. The newest version needs more dependencies (see Bug #1176888). As for the webapp, closing as duplicate; the yesod stack still needs packaged, but with Stackage, the dep chasing the previous attempt ran into shouldn't be as much of a problem. If you can do reviews, feel free to take some out of the dep tree.

*** This bug has been marked as a duplicate of bug 985082 ***

Comment 2 Jean-Francois Martin 2015-11-12 18:55:52 UTC
Thanks for the details.
Sorry about the duplicate.