Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1319722

Summary: [abrt] kmail: KCrash::defaultCrashHandler(): kmail killed by SIGFPE
Product: [Fedora] Fedora Reporter: Jan Sedlák <jsedlak>
Component: kdepimAssignee: Than Ngo <than>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 24CC: jreznik, me, rdieter, rnovacek, smparrish, than
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
URL: https://retrace.fedoraproject.org/faf/reports/bthash/9094f8c3a9a08cfb671429369c3eb510892a7ad7
Whiteboard: abrt_hash:39729368c410d708f0acd7fcabddf1791be516ba;VARIANT_ID=workstation;
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-03-21 12:30:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Attachments:
Description Flags
File: backtrace
none
File: cgroup
none
File: core_backtrace
none
File: dso_list
none
File: environ
none
File: limits
none
File: maps
none
File: mountinfo
none
File: namespaces
none
File: open_fds
none
File: proc_pid_status
none
File: var_log_messages none

Description Jan Sedlák 2016-03-21 11:45:25 UTC
Description of problem:
Tried to close KMail in GNOME desktop environment.

Version-Release number of selected component:
kmail-15.12.2-1.fc24

Additional info:
reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        kmail -qwindowtitle KMail
crash_function: KCrash::defaultCrashHandler
executable:     /usr/bin/kmail
global_pid:     3246
kernel:         4.5.0-0.rc7.git0.2.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #1 KCrash::defaultCrashHandler at /usr/src/debug/kcrash-5.19.0/src/kcrash.cpp:431
 #3 pthread_barrier_destroy at pthread_barrier_destroy.c:40
 #4 pipe_barrier_destroy at ../../../../src/gallium/auxiliary/os/os_thread.h:155
 #5 lp_rast_destroy at lp_rast.c:970
 #6 llvmpipe_destroy_screen at lp_screen.c:528
 #7 dri_destroy_screen_helper at dri_screen.c:380
 #8 dri_destroy_screen at dri_screen.c:391
 #9 driDestroyScreen at dri_util.c:228
 #10 driswDestroyScreen at drisw_glx.c:587
 #11 FreeScreenConfigs at glxext.c:217

Comment 1 Jan Sedlák 2016-03-21 11:45:32 UTC
Created attachment 1138552 [details]
File: backtrace

Comment 2 Jan Sedlák 2016-03-21 11:45:33 UTC
Created attachment 1138553 [details]
File: cgroup

Comment 3 Jan Sedlák 2016-03-21 11:45:35 UTC
Created attachment 1138554 [details]
File: core_backtrace

Comment 4 Jan Sedlák 2016-03-21 11:45:36 UTC
Created attachment 1138555 [details]
File: dso_list

Comment 5 Jan Sedlák 2016-03-21 11:45:38 UTC
Created attachment 1138556 [details]
File: environ

Comment 6 Jan Sedlák 2016-03-21 11:45:39 UTC
Created attachment 1138557 [details]
File: limits

Comment 7 Jan Sedlák 2016-03-21 11:45:41 UTC
Created attachment 1138558 [details]
File: maps

Comment 8 Jan Sedlák 2016-03-21 11:45:43 UTC
Created attachment 1138559 [details]
File: mountinfo

Comment 9 Jan Sedlák 2016-03-21 11:45:44 UTC
Created attachment 1138560 [details]
File: namespaces

Comment 10 Jan Sedlák 2016-03-21 11:45:45 UTC
Created attachment 1138561 [details]
File: open_fds

Comment 11 Jan Sedlák 2016-03-21 11:45:47 UTC
Created attachment 1138562 [details]
File: proc_pid_status

Comment 12 Jan Sedlák 2016-03-21 11:45:48 UTC
Created attachment 1138563 [details]
File: var_log_messages

Comment 13 Rex Dieter 2016-03-21 12:30:38 UTC

*** This bug has been marked as a duplicate of bug 1318541 ***