Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1333765 (PY3PATCH-REQUESTED)

Summary: Tracking: Packages waiting for someone to make a patch
Product: [Fedora] Fedora Reporter: Tomas Orsava <torsava>
Component: python3Assignee: Tomas Orsava <torsava>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: bkabrda, cstratak, mhroncok, mstuchli, pviktori, rkuska, tomspur
Target Milestone: ---Keywords: FutureFeature, Tracking
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2018-10-10 20:56:34 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 635231, 1282149, 1302939, 1311523, 1313452, 1313785    
Bug Blocks: 1285816, 1312032    

Description Tomas Orsava 2016-05-06 11:23:21 UTC
Here we are tracking bugs where anyone is invited to make a patch to port the package to Python 3 or provide a Python 3 subpackage.

This can be either because the packager has been unresponsive for a length of time or because the packager requested that someone else makes a patch as they will not have time for it in the foreseeable future


For anyone interested in porting a package, there is a =Python RPM Porting Guide= available:

http://portingguide.readthedocs.io

Comment 1 Petr Viktorin (pviktori) 2018-10-10 20:56:34 UTC
Everything this bug tracked is now done, and it doesn't seem useful any more.
Closing; feel free to re-open if you need it.