Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1336722

Summary: allow NetworkManager to talk to dnsmasq via D-Bus
Product: Red Hat Enterprise Linux 7 Reporter: Lubomir Rintel <lrintel>
Component: selinux-policyAssignee: Lukas Vrabec <lvrabec>
Status: CLOSED ERRATA QA Contact: Milos Malik <mmalik>
Severity: high Docs Contact:
Priority: high    
Version: 7.3CC: dominick.grift, dwalsh, extras-qa, lrintel, lvrabec, mgrepl, mmalik, plautrba, pvrabec, ssekidde, thaller
Target Milestone: rc   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: selinux-policy-3.13.1-75.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1336712 Environment:
Last Closed: 2016-11-04 02:29:15 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description Lubomir Rintel 2016-05-17 10:10:39 UTC
We'll need this in el7 too. Originally created for Fedora 24:

+++ This bug was initially created as a clone of Bug #1336712 +++

Since NetworkManager 1.2.2, NM configures dnsmasq via D-Bus.

See also:

https://github.com/fedora-selinux/selinux-policy/pull/122

Comment 5 errata-xmlrpc 2016-11-04 02:29:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2283.html