Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1396846

Summary: [PATCH] Update to 3.1; Switch to Qt5; Switch to Python3
Product: [Fedora] Fedora Reporter: Igor Gnatenko <ignatenko>
Component: pythonqtAssignee: Jan Kalu┼ża <jkaluza>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: ignatenko, jkaluza
Target Milestone: ---Keywords: Patch
Target Release: ---   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: pythonqt-3.1-1.r441.fc25 pythonqt-3.1-1.r441.fc24 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2016-12-02 21:25:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 1396847, 1307959, 1394149    
Attachments:
Description Flags
Update to 3.1; Switch to Qt5; Switch to Python3 none

Description Igor Gnatenko 2016-11-20 21:42:46 UTC
Since no one in F24+ uses pythonqt it's fine to change stuff to qt5 / py3.

Signed-off-by: Igor Gnatenko <i.gnatenko.brain>

Comment 1 Igor Gnatenko 2016-11-20 21:42:52 UTC
Created attachment 1222255 [details]
Update to 3.1; Switch to Qt5; Switch to Python3

Comment 2 Fedora Update System 2016-11-20 23:01:46 UTC
pythonqt-3.1-1.r441.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-5657753636

Comment 3 Fedora Update System 2016-11-20 23:02:00 UTC
pythonqt-3.1-1.r441.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-213aa4314d

Comment 4 Fedora Update System 2016-11-23 20:31:23 UTC
pythonqt-3.1-1.r441.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-5657753636

Comment 5 Fedora Update System 2016-11-23 23:05:40 UTC
pythonqt-3.1-1.r441.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-213aa4314d

Comment 6 Fedora Update System 2016-12-02 21:25:24 UTC
pythonqt-3.1-1.r441.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2016-12-03 10:56:43 UTC
pythonqt-3.1-1.r441.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.