Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1423957

Summary: mod_qos: FTBFS in rawhide
Product: [Fedora] Fedora Reporter: Fedora Release Engineering <releng>
Component: mod_qosAssignee: Othman Madjoudj <athmanem>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: athmanem, christof
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-02-17 23:02:23 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 1423041    
Attachments:
Description Flags
build.log
none
root.log
none
state.log none

Description Fedora Release Engineering 2017-02-17 15:23:32 UTC
Your package mod_qos failed to build from source in current rawhide.

https://koji.fedoraproject.org/koji/taskinfo?taskID=17739007

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild

Comment 1 Fedora Release Engineering 2017-02-17 15:23:37 UTC
Created attachment 1253187 [details]
build.log

Comment 2 Fedora Release Engineering 2017-02-17 15:23:40 UTC
Created attachment 1253188 [details]
root.log

Comment 3 Fedora Release Engineering 2017-02-17 15:23:42 UTC
Created attachment 1253189 [details]
state.log

Comment 4 Upstream Release Monitoring 2017-02-17 22:55:49 UTC
athmane's mod_qos-11.36-3.fc26 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=847521

Comment 5 Othman Madjoudj 2017-02-17 23:02:23 UTC
It was related to mirror issue, so a simple rebuild fixed it.

Error: Error downloading packages:
  Cannot download toplink/packages/automake/1.15/8.fc26/noarch/automake-1.15-8.fc26.noarch.rpm: All mirrors were tried