Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1460354

Summary: Thunderbird works fine, it should not be exclude arch.
Product: [Fedora] Fedora Reporter: Jeremy Linton <jeremy.linton>
Component: thunderbirdAssignee: Jan Horak <jhorak>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 26CC: gecko-bugs-nobody, pjasicek, stransky
Target Milestone: ---   
Target Release: ---   
Hardware: aarch64   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-06-23 11:39:18 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 245418    

Description Jeremy Linton 2017-06-09 20:03:22 UTC
Description of problem: Thunderbird isn't in the aarch64 package repo because its been excluded. I don't know the history here, but cloning the pkg, removing the exclusion, and building results in a working build.

Comment 1 Jan Horak 2017-06-23 11:39:18 UTC
Fixed in thunderbird-52.2.0-1.