Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1482249

Summary: unable to boot Kernel 4.12.5-300
Product: [Fedora] Fedora Reporter: sixpack13 <sixpack13>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 26CC: dave, gansalmon, ichavero, itamar, jonathan, kernel-maint, labbott, luca.giuzzi, madhu.chinakonda, mchehab, sixpack13, stsp2
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: kernel-4.12.9-300.fc26 kernel-4.12.9-200.fc25 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-08-31 22:52:52 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Attachments:
Description Flags
Photo from crash none

Description sixpack13 2017-08-16 20:58:30 UTC
Created attachment 1314390 [details]
Photo from crash

Description of problem:
unable to boot Kernel 4.12.5-300
last known good: 4.11.10-300 and all home brewed 4.12

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. update to Kernel 4.12.5-300
2.
3.

Actual results:
box hard locks (???) and stops booting

Expected results:


Additional info:

CPU is an Skylake i7-6700. onboard graphic only. Mainboard: MSI B250-PC-MATE

Comment 1 sixpack13 2017-08-16 21:14:50 UTC
same happens with 4.12.7-300

Comment 2 Laura Abbott 2017-08-17 17:14:33 UTC
Issue with vmalloc_32, I put a patch in the tree. This bug will be updated when it goes into a build.

Comment 3 Laura Abbott 2017-08-23 18:22:51 UTC
*** Bug 1484122 has been marked as a duplicate of this bug. ***

Comment 4 Laura Abbott 2017-08-25 13:41:23 UTC
*** Bug 1485295 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2017-08-25 21:13:23 UTC
kernel-4.12.9-300.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-78c4c71539

Comment 6 Fedora Update System 2017-08-25 21:15:03 UTC
kernel-4.12.9-200.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-4b4c022807

Comment 7 Davide Moretti 2017-08-25 21:53:58 UTC
ON my system, blacklisting saa7134 driver, system boots correctly.

Comment 8 sixpack13 2017-08-25 22:07:11 UTC
kernel-4.12.9-300.fc26 works for me as expected !

THX for support !!!

Comment 9 Fedora Update System 2017-08-26 22:36:03 UTC
kernel-4.12.9-300.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-78c4c71539

Comment 10 Fedora Update System 2017-08-26 22:37:09 UTC
kernel-4.12.9-200.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-4b4c022807

Comment 11 Davide Moretti 2017-08-27 13:56:31 UTC
kernel-4.12.9-300.fc26 works with saa7134 module enabled

Comment 12 Fedora Update System 2017-08-31 22:52:52 UTC
kernel-4.12.9-300.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2017-09-01 03:22:59 UTC
kernel-4.12.9-200.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.