Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1688800

Summary: mate-compiz spin needs f30 default background
Product: [Fedora] Fedora Reporter: Wolfgang Ulbrich <fedora>
Component: mate-desktopAssignee: Wolfgang Ulbrich <fedora>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 30CC: awilliam, fedora, kevin, mboddu, stefano
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: AcceptedFreezeException
Fixed In Version: mate-desktop-1.22.0-2.fc30 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-03-18 19:03:48 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 1574714    

Description Wolfgang Ulbrich 2019-03-14 13:35:12 UTC
Description of problem:

Actual Mate-compiz f30 spin use f29 default background.

Same as every year, f30-backgrounds was pushed to late to f30 repos.
In result i couldn't update mate-desktop package to use f30 default background before beta-freeze.

Comment 1 Fedora Blocker Bugs Application 2019-03-14 13:38:16 UTC
Proposed as a Freeze Exception for 30-beta by Fedora user raveit65 using the blocker tracking app because:

 Actual Mate-compiz f30 spin use f29 default background.

Same as every year, f30-backgrounds was pushed to late to f30 repos.
In result i couldn't update mate-desktop package to use f30 default background before beta-freeze.

Comment 2 Fedora Update System 2019-03-14 13:41:48 UTC
mate-desktop-1.22.0-2.fc30 has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2019-1dc99f7c98

Comment 3 Adam Williamson 2019-03-14 14:48:36 UTC
+1 FE, visible bug, can't be fixed with update.

Comment 4 Adam Williamson 2019-03-14 18:22:26 UTC
I believe this also needs comps changes, right? Various 'f29-backgrounds' packages are hard coded into the MATE group in comps.

comps PR: https://pagure.io/fedora-comps/pull-request/381

Comment 5 Wolfgang Ulbrich 2019-03-14 18:29:21 UTC
Thanks, you reduced my TODO list ;)

Comment 6 Fedora Update System 2019-03-14 20:59:26 UTC
mate-desktop-1.22.0-2.fc30 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-1dc99f7c98

Comment 7 Kevin Fenzi 2019-03-15 01:07:57 UTC
+1 FE.

Comment 8 Mohan Boddu 2019-03-15 02:09:36 UTC
+1 FE

Comment 9 Adam Williamson 2019-03-15 03:07:44 UTC
That's +3, setting accepted.

Comment 10 Fedora Update System 2019-03-18 19:03:48 UTC
mate-desktop-1.22.0-2.fc30 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.