Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1797039

Summary: Please build perl-Data-Validate-IP for EPEL8
Product: [Fedora] Fedora Reporter: Scott Talbert <swt>
Component: perl-Data-Validate-IPAssignee: Scott Talbert <swt>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 32CC: fedorapkg, jplesnik, matt.roddy, perl-devel
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: perl-Data-Validate-IP-0.27-11.el8 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-03-24 10:02:00 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 1796695    

Description Scott Talbert 2020-01-31 19:16:14 UTC
I need perl-Data-Validate-IP for a package (ddclient) which has been requested in EPEL8.

If you're not willing to maintain the EPEL8 branch, I'm happy to do it (FAS: swt2c).

Comment 1 Ben Cotton 2020-02-11 17:18:28 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 32 development cycle.
Changing version to 32.

Comment 2 Scott Talbert 2020-02-22 19:50:52 UTC
@jplesnik, any way you could help with this please?

Comment 4 Jitka Plesnikova 2020-02-24 15:57:51 UTC
The requests were invalidated because I am not a maintainer. I can only make changes to current branches. 

You can start non-responsive maintainer process because normunds last login in FAS was 2013-10-02

https://docs.fedoraproject.org/en-US/fesco/Policy_for_nonresponsive_package_maintainers/

Comment 5 Fedora Update System 2020-03-09 02:45:01 UTC
ddclient-3.9.1-1.el8, perl-Data-Validate-IP-0.27-11.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-f451873417

Comment 6 Fedora Update System 2020-03-24 10:02:00 UTC
FEDORA-EPEL-2020-f451873417 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.