Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1817531

Summary: RFE: Provide python-feedparser in EPEL8
Product: [Fedora] Fedora EPEL Reporter: David Kaufmann <astra>
Component: python-feedparserAssignee: Luke Macken <lewk>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: epel8CC: karlthered, kevin, lewk, louiz, mcepl
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-feedparser-5.2.1-17.el8 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2020-11-20 02:12:38 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description David Kaufmann 2020-03-26 14:17:38 UTC
Hi!

I've got a request for rss2email in epel8, which in turn depends on python3-feedparser (bug 1817311). Are you currently planning to add python-feedparser for epel8? (There also seems to be no python3-feedparser in epel7, but for epel7 rss2email is still on the python2 version)

All the best,
David

Comment 1 Kevin Fenzi 2020-10-11 00:01:10 UTC
I need this also for limnoria. I'm going to move ahead on branching it and maintaining in epel8...

Comment 3 Fedora Update System 2020-11-03 23:58:51 UTC
FEDORA-EPEL-2020-31a3af3885 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-31a3af3885

Comment 4 Fedora Update System 2020-11-05 02:33:02 UTC
FEDORA-EPEL-2020-31a3af3885 has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-31a3af3885

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 Fedora Update System 2020-11-20 02:12:38 UTC
FEDORA-EPEL-2020-31a3af3885 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.