Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1961130

Summary: rclone 1.55 ifor EPEL7
Product: [Fedora] Fedora EPEL Reporter: Aldo Necci <necci>
Component: rcloneAssignee: Robert-André Mauchin 🐧 <zebob.m>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: epel7CC: go-sig, necci, zebob.m
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: rclone-1.55.1-1.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-06-02 00:35:17 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description Aldo Necci 2021-05-17 10:18:38 UTC
Is there someone who can provide rclone 1.55 for EPEL 7?

Comment 1 Robert-André Mauchin 🐧 2021-05-17 13:51:14 UTC
I will have a look. I believe I did not push an update for EPEL7 because of a too old Golang but the situation may have changed.

Comment 2 Fedora Update System 2021-05-17 14:46:08 UTC
FEDORA-EPEL-2021-e6ee74808e has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-e6ee74808e

Comment 3 Fedora Update System 2021-05-18 01:25:54 UTC
FEDORA-EPEL-2021-e6ee74808e has been pushed to the Fedora EPEL 7 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-e6ee74808e

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 4 Fedora Update System 2021-06-02 00:35:17 UTC
FEDORA-EPEL-2021-e6ee74808e has been pushed to the Fedora EPEL 7 stable repository.
If problem still persists, please make note of it in this bug report.