Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at

Bug 1968619

Summary: unable to import audio file metadata
Product: [Fedora] Fedora Reporter: mark preston <mark>
Component: tellicoAssignee: José Matos <jamatos>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 34CC: alex, jamatos
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Fixed In Version: 3.3.5 tellico-3.4.1-1.fc34 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-07-08 00:57:53 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description mark preston 2021-06-07 16:49:24 UTC
Description of problem:
I haven't attempted this in a year but last time i used it there were no issues.  Now when i go to import audio file metadata, after clicking ok to start it returned back to the main screen and doesn't do anything.  I've tried running it from the command line to get error message and nothing. So is this a bug introduced since the last time i tried an import or something else.  there should be a better way to get errors messages out of this product.

Version-Release number of selected component (if applicable):

How reproducible:
every time

Steps to Reproduce:
1. file > Import > import audio file metadata
2. select directory with audio files
3. select import options click import

Actual results:
nothing happens.  no errors no sccanning

Expected results:
to scan an import the metadata from my 14,000 audio files

Additional info:
upstream bug:

can you make available a debug version of this for me to troubleshoot with?  I've tried using the debuginfo package and it doesn't return any info at all.

Comment 1 mark preston 2021-06-15 11:00:05 UTC
per the upstream bug please make available version 3.3.5 or higher which  includes the fix for

Comment 2 mark preston 2021-06-29 19:15:09 UTC
Please make available the latest upstream version of this software to address known issues.

Comment 3 mark preston 2021-07-01 17:09:37 UTC
need the latest version packaged

Comment 4 Fedora Update System 2021-07-06 23:45:09 UTC
FEDORA-2021-4841ac7262 has been submitted as an update to Fedora 34.

Comment 5 Fedora Update System 2021-07-07 01:16:13 UTC
FEDORA-2021-4841ac7262 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-4841ac7262`
You can provide feedback for this update here:

See also for more information on how to test updates.

Comment 6 Fedora Update System 2021-07-08 00:57:53 UTC
FEDORA-2021-4841ac7262 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.