Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1980848

Summary: F35FailsToInstall: rubygem-rbvmomi
Product: [Fedora] Fedora Reporter: Miro Hrončok <mhroncok>
Component: rubygem-rbvmomiAssignee: František Dvořák <valtri>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: tdawson, valtri, vondruch
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-07-29 12:54:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 1927313    

Description Miro Hrončok 2021-07-09 16:13:38 UTC
Hello,

Please note that this comment was generated automatically. If you feel that this output has mistakes, please contact me via email (mhroncok).

Your package (rubygem-rbvmomi) Fails To Install in Fedora 35:

can't install rubygem-rbvmomi:
  - nothing provides (rubygem(trollop) >= 2.1 with rubygem(trollop) < 3) needed by rubygem-rbvmomi-1.11.2-9.fc34.noarch
  
If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.


If you don't react accordingly to the policy for FTBFS/FTI bugs (https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/), your package may be orphaned in 8+ weeks.

P.S. The data was generated solely from koji buildroot, so it might be newer than the latest compose or the content on mirrors.

P.P.S. If this bug has been reported in the middle of upgrading multiple dependent packages, please consider using side tags: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/#updating-inter-dependent-packages

Thanks!

Comment 1 Miro Hrončok 2021-07-17 23:38:11 UTC
Hello,

This is the first reminder (step 3 from https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/#_package_removal_for_long_standing_ftbfs_and_fti_bugs).

If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.

Comment 2 Vít Ondruch 2021-07-26 15:27:10 UTC
This seems to be needed by rubygem-opennebula. Do you care to take this package over? It seems that just update could be fine to fix this issue.

Comment 3 František Dvořák 2021-07-26 22:18:27 UTC
Yes, I can take over the package. Can you add me there? Thanks!

Comment 4 Vít Ondruch 2021-07-28 14:47:48 UTC
(In reply to František Dvořák from comment #3)
> Yes, I can take over the package. Can you add me there? Thanks!

Done, thx a lot for taking care about the package.

Comment 5 František Dvořák 2021-07-29 12:54:50 UTC
Updated to 3.0.0 in rawhide.