Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1982395

Summary: Update firewalld to v1.0.0
Product: [Fedora] Fedora Reporter: Ben Cotton <bcotton>
Component: Changes TrackingAssignee: Eric Garver <egarver>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: bcotton
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-11-02 16:03:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 1894270    

Description Ben Cotton 2021-07-14 18:50:13 UTC
This is a tracking bug for Change: Update firewalld to v1.0.0
For more details, see: https://fedoraproject.org/wiki/Changes/firewalld-1.0.0

Firewalld upstream is about to release v1.0.0. As indicated by the major version bump this includes behavioral changes.

If you encounter a bug related to this Change, please do not comment here. Instead create a new bug and set it to block this bug.

Comment 1 Eric Garver 2021-07-23 17:57:52 UTC
The rebase to v1.0.0 has been pushed and built. There is an issue related to SELinux so I filed bug 1985494.

Can we close this tracker bug?

Comment 2 Ben Cotton 2021-07-23 18:17:39 UTC
I've set it to ON_QA since it is now code complete. Please do not close the tracker. I will close tracker bugs after the release.

Comment 3 Ben Cotton 2021-11-02 16:03:44 UTC
F35 was released today. Closing the trackers.