Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 1999436

Summary: [F36FTBFS]: bacula fails to build from source in Fedora Rawhide
Product: [Fedora] Fedora Reporter: Ondrej Dubaj <odubaj>
Component: baculaAssignee: Simone Caronni <negativo17>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 36CC: andreas, jridky, negativo17, phracek, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: bacula-11.0.6-2.fc36 bacula-11.0.6-2.fc34 bacula-11.0.6-2.fc35 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-04-05 14:26:37 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 1936597, 1992484, 2045102    

Description Ondrej Dubaj 2021-08-31 08:03:55 UTC
Your package fails to build with the newest autoconf-2.71, which was part of a recent wide Fedora change. More information about Fedora autoconf Change available here: https://fedoraproject.org/wiki/Changes/Autoconf_271#How_To_Test. The easiest way to reproduce the problem is to execute a fedora scratch-build on your package. Thank you for cooperation!

Comment 1 Ben Cotton 2022-02-08 21:41:38 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 36 development cycle.
Changing version to 36.

Comment 2 Fedora Update System 2022-03-28 05:31:10 UTC
FEDORA-2022-bb8082a146 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-bb8082a146

Comment 3 Fedora Update System 2022-03-28 05:31:11 UTC
FEDORA-2022-879672892d has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2022-879672892d

Comment 4 Fedora Update System 2022-03-28 05:31:11 UTC
FEDORA-2022-710742d988 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-710742d988

Comment 5 Fedora Update System 2022-03-29 01:22:32 UTC
FEDORA-2022-bb8082a146 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-bb8082a146`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-bb8082a146

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2022-03-29 01:31:37 UTC
FEDORA-2022-710742d988 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-710742d988`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-710742d988

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2022-03-29 01:39:14 UTC
FEDORA-2022-879672892d has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-879672892d`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-879672892d

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-04-05 14:26:37 UTC
FEDORA-2022-bb8082a146 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 9 Fedora Update System 2022-04-05 15:27:30 UTC
FEDORA-2022-879672892d has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 10 Fedora Update System 2022-04-05 15:42:53 UTC
FEDORA-2022-710742d988 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.