Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 2011466

Summary: Evolution Fedora Flatpak loses account configuration on Silverblue
Product: [Fedora] Fedora Reporter: Steve M <steve>
Component: evolutionAssignee: Milan Crha <mcrha>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: unspecified    
Version: 34CC: caillon+fedoraproject, lucilanga, mcrha, rstrode, sandmann
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-10-07 07:35:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description Steve M 2021-10-06 16:31:39 UTC
User-Agent:       Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:92.0) Gecko/20100101 Firefox/92.0
Build Identifier: 

Starting today, after running an update on my Silverblue v34 system yesterday, Evolution from the Fedora flatpak registry starts up with no account configured, and displays the "first use" wizard. If I fill in the account information in the wizard, when I click "Apply", an error dialog is displayed with the message "org.freedesktop.DBus.Error.ServiceUnknown".

My Fedora version is Fedora 34.20211005.0 (Silverblue), Evolution version is 3.40.4 (3.40.4-1.module_f34+12632+5ae7e8f8) 

Reproducible: Always

Steps to Reproduce:
1. start Evolution
2. Attempt to configure imap and smtp servers in first-use wizard
Actual Results:  
Starts with no account configured. After step 2, a DBUS error is displayed (see Details)

Expected Results:  
Account configured and usable

Comment 1 Milan Crha 2021-10-07 07:35:51 UTC
Thanks for a bug report. This had been already filled, thus I mark this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 2010597 ***