Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 2033182

Summary: armadillo-10.8.2 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: armadilloAssignee: José Matos <jamatos>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: conradsand.fb, jamatos, ryan
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: armadillo-10.8.2-1.fc34 armadillo-10.8.2-1.fc35 Doc Type: ---
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-02-12 01:14:22 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Attachments:
Description Flags
Update to 10.7.5 (#2033182)
none
Update to 10.7.6 (#2033182)
none
Update to 10.8.1 (#2033182)
none
Update to 10.8.2 (#2033182) none

Description Upstream Release Monitoring 2021-12-16 06:42:31 UTC
Latest upstream release: 10.7.5
Current version/release in rawhide: 10.7.4-1.fc36
URL: http://sourceforge.net/projects/arma

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/7006/

Comment 1 Upstream Release Monitoring 2021-12-16 06:42:41 UTC
Created attachment 1846501 [details]
Update to 10.7.5 (#2033182)

Comment 2 Upstream Release Monitoring 2021-12-16 06:51:17 UTC
the-new-hotness/release-monitoring.org's scratch build of armadillo-10.7.5-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=80067869

Comment 3 Upstream Release Monitoring 2021-12-31 02:57:42 UTC
Latest upstream release: 10.7.6
Current version/release in rawhide: 10.7.4-1.fc36
URL: http://sourceforge.net/projects/arma

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/7006/

Comment 4 Upstream Release Monitoring 2021-12-31 02:57:50 UTC
Created attachment 1848378 [details]
Update to 10.7.6 (#2033182)

Comment 5 Upstream Release Monitoring 2021-12-31 03:07:04 UTC
the-new-hotness/release-monitoring.org's scratch build of armadillo-10.7.6-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=80654445

Comment 6 Upstream Release Monitoring 2022-01-02 02:04:56 UTC
Latest upstream release: 10.8.0
Current version/release in rawhide: 10.7.4-1.fc36
URL: http://sourceforge.net/projects/arma

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/7006/

Comment 7 Upstream Release Monitoring 2022-01-02 02:05:01 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-4zg5a8ot/armadillo.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./armadillo-10.8.0.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 8 Upstream Release Monitoring 2022-01-23 02:38:34 UTC
Latest upstream release: 10.8.1
Current version/release in rawhide: 10.7.4-1.fc36
URL: http://sourceforge.net/projects/arma

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/7006/

Comment 9 Upstream Release Monitoring 2022-01-23 02:39:01 UTC
Created attachment 1852801 [details]
Update to 10.8.1 (#2033182)

Comment 10 Upstream Release Monitoring 2022-01-23 02:48:00 UTC
the-new-hotness/release-monitoring.org's scratch build of armadillo-10.8.1-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=81694190

Comment 11 Upstream Release Monitoring 2022-02-01 14:13:45 UTC
Latest upstream release: 10.8.2
Current version/release in rawhide: 10.7.4-2.fc36
URL: http://sourceforge.net/projects/arma

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/7006/

Comment 12 Upstream Release Monitoring 2022-02-01 14:13:54 UTC
Created attachment 1858367 [details]
Update to 10.8.2 (#2033182)

Comment 13 Upstream Release Monitoring 2022-02-01 14:24:12 UTC
the-new-hotness/release-monitoring.org's scratch build of armadillo-10.8.2-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=82239135

Comment 14 Fedora Update System 2022-02-03 08:40:09 UTC
FEDORA-2022-585dba9e08 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-585dba9e08

Comment 15 Fedora Update System 2022-02-03 08:40:38 UTC
FEDORA-2022-e7b8bb4d12 has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2022-e7b8bb4d12

Comment 16 Fedora Update System 2022-02-04 02:14:33 UTC
FEDORA-2022-e7b8bb4d12 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-e7b8bb4d12`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-e7b8bb4d12

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 17 Fedora Update System 2022-02-04 02:27:02 UTC
FEDORA-2022-585dba9e08 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-585dba9e08`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-585dba9e08

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 18 Fedora Update System 2022-02-12 01:14:22 UTC
FEDORA-2022-e7b8bb4d12 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 19 Fedora Update System 2022-02-12 01:18:06 UTC
FEDORA-2022-585dba9e08 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.