Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 2034538

Summary: Please build hdf5 for EPEL-9
Product: [Fedora] Fedora EPEL Reporter: Remi Collet <fedora>
Component: hdf5Assignee: Orion Poplawski <orion>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: epel9CC: ben, dakingun, igor.raits, nnavneet1001, orion, ryan, scitech-bugs, trpost
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: hdf5-1.12.1-7.el9.1 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-06-07 02:05:03 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 2034536, 2035373, 2072632    

Description Remi Collet 2021-12-21 09:06:59 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Orion Poplawski 2021-12-22 02:50:55 UTC
There is an openmpi/ucx failure in the tests that I'm trying to sort out.

Comment 2 Orion Poplawski 2022-05-16 01:27:04 UTC
*** Bug 2081735 has been marked as a duplicate of this bug. ***

Comment 3 Orion Poplawski 2022-05-16 01:27:15 UTC
*** Bug 2086319 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2022-05-29 21:37:48 UTC
FEDORA-EPEL-2022-2cd9d1d348 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-2cd9d1d348

Comment 5 Fedora Update System 2022-05-30 06:09:30 UTC
FEDORA-EPEL-2022-2cd9d1d348 has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-2cd9d1d348

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2022-06-07 02:05:03 UTC
FEDORA-EPEL-2022-2cd9d1d348 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.