Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 2049861

Summary: Please branch and build python-pure-eval in epel9
Product: [Fedora] Fedora Reporter: Michel Lind <michel>
Component: python-pure-evalAssignee: Michel Lind <michel>
Status: CLOSED ERRATA QA Contact:
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: lbalhar, python-sig
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-pure-eval-0.2.2-1.el9 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-09-01 10:02:42 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 2047883    

Description Michel Lind 2022-02-02 19:58:08 UTC
Please branch and build python-pure-eval in epel9.

If you do not wish to maintain python-pure-eval in epel9,
or do not think you will be able to do this in a timely manner,
the EPEL Packagers SIG would be happy to be a co-maintainer of the package;
please add the epel-packagers-sig group through
https://src.fedoraproject.org/rpms/python-pure-eval/addgroup
and grant it commit access, or collaborator access on epel* branches.

I would also be happy to be a co-maintainer (FAS: salimma), and can be the primary contact for EPEL.

(note: I'm a member of python-sig so I can already create a branch, but it's better to add epel-packagers-sig anyway since officially python-sig mostly cares about Fedora proper)

Comment 1 Lumír Balhar 2022-02-06 10:20:36 UTC
Permissions of the project updated.

Comment 2 Ben Cotton 2022-02-08 20:13:41 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 36 development cycle.
Changing version to 36.

Comment 3 Michel Lind 2022-08-30 17:02:29 UTC
❯ fedpkg request-branch epel9
https://pagure.io/releng/fedora-scm-requests/issue/47169

Comment 4 Fedora Update System 2022-08-31 20:24:25 UTC
FEDORA-EPEL-2022-873c8e83d6 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-873c8e83d6

Comment 5 Fedora Update System 2022-09-01 10:02:42 UTC
FEDORA-EPEL-2022-873c8e83d6 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.