Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 2053537

Summary: embree-3.13.4 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: embreeAssignee: Luya Tshimbalanga <luya_tfz>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: luya_tfz, negativo17
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: embree-3.13.3-1.fc35 embree-3.13.3-1.fc36 Doc Type: ---
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-07-21 17:09:34 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Attachments:
Description Flags
Update to 3.13.4 (#2053537) none

Description Upstream Release Monitoring 2022-02-11 13:34:22 UTC
Latest upstream release: 3.13.3
Current version/release in rawhide: 3.13.2-2.fc36
URL: https://embree.github.io

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/11813/

Comment 1 Upstream Release Monitoring 2022-02-11 13:34:28 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['git', 'commit', '-a', '-m', 'Update to 3.13.3 (#2053537)']' returned non-zero exit status 1.

StdOut:
On branch rawhide
Your branch is up to date with 'origin/rawhide'.

Untracked files:
  (use "git add <file>..." to include in what will be committed)
	SRPMS/

nothing added to commit but untracked files present (use "git add" to track)


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 226, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2022-02-11 13:44:39 UTC
the-new-hotness/release-monitoring.org's scratch build of embree-3.13.2-1.fc34.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=82680460

Comment 3 Upstream Release Monitoring 2022-06-22 18:37:14 UTC
Releases retrieved: 3.13.4
Upstream release that is considered latest: 3.13.4
Current version/release in rawhide: 3.13.2-2.fc36
URL: https://embree.github.io

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/11813/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/embree

Comment 4 Upstream Release Monitoring 2022-06-22 18:37:22 UTC
Created attachment 1891977 [details]
Update to 3.13.4 (#2053537)

Comment 5 Upstream Release Monitoring 2022-06-22 18:48:02 UTC
the-new-hotness/release-monitoring.org's scratch build of embree-3.13.4-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=88600607

Comment 6 Fedora Update System 2022-07-12 04:57:21 UTC
FEDORA-2022-7fe04fc1a5 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-7fe04fc1a5

Comment 7 Fedora Update System 2022-07-12 04:57:23 UTC
FEDORA-2022-f745e86cd3 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-f745e86cd3

Comment 8 Fedora Update System 2022-07-13 01:28:11 UTC
FEDORA-2022-7fe04fc1a5 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-7fe04fc1a5`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-7fe04fc1a5

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2022-07-13 01:33:50 UTC
FEDORA-2022-f745e86cd3 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-f745e86cd3`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-f745e86cd3

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2022-07-21 17:09:34 UTC
FEDORA-2022-f745e86cd3 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 11 Fedora Update System 2022-07-31 02:33:55 UTC
FEDORA-2022-7fe04fc1a5 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-7fe04fc1a5`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-7fe04fc1a5

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 12 Fedora Update System 2022-08-07 04:31:55 UTC
FEDORA-2022-7fe04fc1a5 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.