Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 2094627

Summary: python-certbot-nginx-1.29.0 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: python-certbot-nginxAssignee: Nick Bebout <nb>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: certbot-sig, james.hogarth, nb
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-certbot-nginx-1.29.0-5.fc38 Doc Type: ---
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-08-10 17:40:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Attachments:
Description Flags
Update to 1.28.0 (#2094627) none

Description Upstream Release Monitoring 2022-06-08 02:32:19 UTC
Releases retrieved: 1.28.0
Upstream release that is considered latest: 1.28.0
Current version/release in rawhide: 1.27.0-1.fc37
URL: https://pypi.python.org/pypi/certbot-nginx

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/15248/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-certbot-nginx

Comment 1 Upstream Release Monitoring 2022-06-08 02:32:24 UTC
Created attachment 1887823 [details]
Update to 1.28.0 (#2094627)

Comment 2 Upstream Release Monitoring 2022-06-08 02:36:35 UTC
the-new-hotness/release-monitoring.org's scratch build of python-certbot-nginx-1.28.0-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=88007538

Comment 3 Upstream Release Monitoring 2022-07-06 19:44:19 UTC
Releases retrieved: 1.29.0
Upstream release that is considered latest: 1.29.0
Current version/release in rawhide: 1.27.0-2.fc37
URL: https://pypi.python.org/pypi/certbot-nginx

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/15248/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-certbot-nginx

Comment 4 Upstream Release Monitoring 2022-07-06 19:44:22 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-7v3sq1_g/python-certbot-nginx.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./certbot-nginx-1.29.0.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 5 Fedora Update System 2022-08-10 17:36:21 UTC
FEDORA-2022-25edcd5503 has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2022-25edcd5503

Comment 6 Fedora Update System 2022-08-10 17:40:15 UTC
FEDORA-2022-25edcd5503 has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.