Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 2107089

Summary: Please branch and build cups-pdf in epel9
Product: [Fedora] Fedora EPEL Reporter: Kosch <tf>
Component: cups-pdfAssignee: Robert Scheck <redhat-bugzilla>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: epel9CC: redhat-bugzilla, robert
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: cups-pdf-3.0.1-17.el9 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-12-04 00:42:41 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description Kosch 2022-07-14 10:12:25 UTC
Please branch and build cups-pdf in epel9.

Comment 1 Robert Scheck 2022-11-23 09:04:06 UTC
Please branch and build cups-pdf in epel9.

If you do not wish to maintain cups-pdf in epel9, or do not think you will be able to do this in a timely manner, the EPEL Packagers SIG would be happy to be a co-maintainer of the package; please add the epel-packagers-sig group through https://src.fedoraproject.org/rpms/cups-pdf/addgroup and grant it commit access, or collaborator access on epel* branches.

I would also be happy to be a co-maintainer (FAS: robert). And if really needed, I also I can be the primary contact for EPEL.

Comment 2 Robert Marcano 2022-11-23 13:04:50 UTC
(In reply to Robert Scheck from comment #1)
> Please branch and build cups-pdf in epel9.
> 
> I would also be happy to be a co-maintainer (FAS: robert). And if really
> needed, I also I can be the primary contact for EPEL.

This is done, thanks for offering. I have no interest on maintaining the EPEL branch. I maintain the Fedora one because I need it for some custom virtual printer. With the changes on the printing drivers in the future. I am working on a modern replacement, when that happen I would probably drop maintaining it on Fedora too and I don't want to be dragged for the long maintenance life cycles of EPEL.

Comment 3 Robert Marcano 2022-11-23 13:07:25 UTC
I may add that I don't know how to change to primary contact for EPEL.

Comment 4 Robert Scheck 2022-11-23 13:59:23 UTC
If you visit https://src.fedoraproject.org/rpms/cups-pdf, there is "Bugzilla Assignee" on the left side. Click "Edit" and change the EPEL user to "robert". You of course need to be logged in.

Comment 5 Robert Marcano 2022-11-23 14:01:47 UTC
So easy and never saw it. Done.

Comment 6 Fedora Update System 2022-11-25 02:03:39 UTC
FEDORA-EPEL-2022-7a7cc7c0f2 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-7a7cc7c0f2

Comment 7 Fedora Update System 2022-11-26 00:24:31 UTC
FEDORA-EPEL-2022-7a7cc7c0f2 has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-7a7cc7c0f2

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-12-04 00:42:41 UTC
FEDORA-EPEL-2022-7a7cc7c0f2 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.