Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 2149347

Summary: kiwi-9.24.52 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: kiwiAssignee: Neal Gompa <ngompa13>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: ngompa13
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: kiwi-9.24.52-1.fc38 kiwi-9.24.52-1.fc37 kiwi-9.24.52-1.fc36 kiwi-9.24.52-1.el9 kiwi-9.24.52-1.el8 kiwi-9.24.52-1.fc35 Doc Type: ---
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-12-01 12:20:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Attachments:
Description Flags
Update to 9.24.51 (#2149347) none

Description Upstream Release Monitoring 2022-11-29 16:38:20 UTC
Releases retrieved: 9.24.51
Upstream release that is considered latest: 9.24.51
Current version/release in rawhide: 9.24.48-2.fc38
URL: http://osinside.github.io/kiwi/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/17034/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/kiwi

Comment 1 Upstream Release Monitoring 2022-11-29 16:38:25 UTC
Created attachment 1928371 [details]
Update to 9.24.51 (#2149347)

Comment 2 Upstream Release Monitoring 2022-11-29 16:45:17 UTC
the-new-hotness/release-monitoring.org's scratch build of kiwi-9.24.51-1.fc36.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=94700621

Comment 3 Upstream Release Monitoring 2022-12-01 08:54:08 UTC
Releases retrieved: 9.24.52
Upstream release that is considered latest: 9.24.52
Current version/release in rawhide: 9.24.50-1.fc38
URL: http://osinside.github.io/kiwi/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/17034/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/kiwi

Comment 4 Upstream Release Monitoring 2022-12-01 08:54:12 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1669884850.6821754.gQERuTiE/kiwi-9.24.52-1.fc36.src.rpm
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3083, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 3018, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 5 Fedora Update System 2022-12-01 12:18:41 UTC
FEDORA-2022-b16674edfe has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2022-b16674edfe

Comment 6 Fedora Update System 2022-12-01 12:20:17 UTC
FEDORA-2022-b16674edfe has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 7 Fedora Update System 2022-12-01 12:51:45 UTC
FEDORA-2022-61b818fb25 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-61b818fb25

Comment 8 Fedora Update System 2022-12-01 12:51:46 UTC
FEDORA-EPEL-2022-7e162c4d07 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-7e162c4d07

Comment 9 Fedora Update System 2022-12-01 12:51:47 UTC
FEDORA-2022-62774ee249 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-62774ee249

Comment 10 Fedora Update System 2022-12-01 12:51:47 UTC
FEDORA-EPEL-2022-08247804b6 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-08247804b6

Comment 11 Fedora Update System 2022-12-01 12:51:48 UTC
FEDORA-2022-96c2d14865 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-96c2d14865

Comment 12 Fedora Update System 2022-12-02 01:19:49 UTC
FEDORA-2022-61b818fb25 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 13 Fedora Update System 2022-12-02 01:37:17 UTC
FEDORA-2022-96c2d14865 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 14 Fedora Update System 2022-12-02 02:23:52 UTC
FEDORA-EPEL-2022-7e162c4d07 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 15 Fedora Update System 2022-12-02 02:47:36 UTC
FEDORA-EPEL-2022-08247804b6 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 16 Fedora Update System 2022-12-02 06:21:48 UTC
FEDORA-2022-62774ee249 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.