Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 290621

Summary: Please rebuild altermime for EPEL 4 and 5
Product: [Fedora] Fedora Reporter: Robert Scheck <redhat-bugzilla>
Component: altermimeAssignee: Tim Jackson <rpm>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: medium    
Version: rawhideCC: steve
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-01-05 12:44:32 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 249079    

Description Robert Scheck 2007-09-14 11:00:34 UTC
Description of problem:
Please rebuild altermime for EPEL 4 and 5

Version-Release number of selected component (if applicable):
altermime-0.3.7-2

How reproducible:
No altermime in EPEL 4 and 5

Expected results:
Package altermime in EPEL 4 and 5, because it's an amavisd-new dependency.

Additional info:
Please let me know, when you're not interested in maintaining the package 
there.
 
Mockbuild in EPEL 5 succeded for me and looks fine, too:

Wrote: /builddir/build/RPMS/altermime-0.3.7-2.el5.x86_64.rpm
Wrote: /builddir/build/RPMS/altermime-debuginfo-0.3.7-2.el5.x86_64.rpm

Comment 1 Steven Pritchard 2007-12-11 02:42:02 UTC
Ping?

Comment 2 Tim Jackson 2007-12-11 18:23:57 UTC
I'm not interested in maintaining this in EL[x]. If someone else would like to
maintain it that would be great.
If nobody wants to I will build it if someone will test it.

Comment 3 Robert Scheck 2007-12-30 23:15:46 UTC
Steven: You or me? AFAIK altermime is still a dependency of latest amavisd-new, 
correct me if I'm wrong - you're the amavisd-new god :)

Comment 4 Steven Pritchard 2007-12-31 00:20:56 UTC
I'm on it.  CVS branches requested in bug #177504.