Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 496897

Summary: wesnoth-debuginfo does not contain sources
Product: [Fedora] Fedora Reporter: Debarshi Ray <debarshir>
Component: wesnothAssignee: Gwyn Ciesla <gwync>
Status: CLOSED NEXTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: high    
Version: rawhideCC: gwync, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: https://www.redhat.com/archives/fedora-devel-list/2009-April/msg00509.html
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-04-23 18:30:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 496968    
Attachments:
Description Flags
Updated Spec. none

Description Debarshi Ray 2009-04-21 15:17:39 UTC
Description of problem:
The debuginfo sub-package is supposed to contain the source files, which is not
the case for Wesnoth.

Version-Release number of selected component (if applicable):
All versions currently available for Rawhide, Fedora 11, Fedora 10 and Fedora
9.

Comment 1 Debarshi Ray 2009-04-21 15:21:20 UTC
Created attachment 340549 [details]
Updated Spec.

Due to huge size of the sources, I have not verified the build.

Comment 2 Debarshi Ray 2009-04-21 15:21:33 UTC
Please request a freeze override for Fedora 11 according to
https://fedoraproject.org/wiki/ReleaseEngineering/FinalFreezePolicy

Comment 3 Gwyn Ciesla 2009-04-21 15:25:30 UTC
Testing.

Comment 4 Gwyn Ciesla 2009-04-23 17:34:35 UTC
Looks OK.  Should I do this for 10 and 9 as well?  Wesnoth's. . . huge.

Comment 5 Warren Togami 2009-04-23 18:21:04 UTC
Only if we are issuing a version upgrade in 9 or 10.

Comment 6 Gwyn Ciesla 2009-04-23 18:30:17 UTC
Well, we have 1.6.1 in rawhide and 11, and 1.6 in 10.  In that case, I'll push 1.6.1 to 10, and let 9 be.