Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 514630

Summary: eclipse-rse-debuginfo is empty
Product: [Fedora] Fedora Reporter: Ville Skyttä <ville.skytta>
Component: eclipse-rseAssignee: Jeff Johnston <jjohnstn>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: jjohnstn
Target Milestone: ---Keywords: Reopened
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-08-21 20:39:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 496968    

Description Ville Skyttä 2009-07-29 22:11:35 UTC
If there's nothing to create the debuginfo package from and the package can't be noarch, I suppose the debuginfo package should just be disabled with "%global debug_package %{nil}".  See bug 496968 for more info.

Comment 1 Jeff Johnston 2009-07-29 22:39:09 UTC
Fix has been made and build submitted to rawhide.

Comment 2 Ville Skyttä 2009-08-20 12:58:41 UTC
The problem has resurfaced in 3.1-1.fc12.

Comment 3 Jeff Johnston 2009-08-21 20:39:46 UTC
The package is no longer arch specific because it does not require CDT.  I took out the BuildArch statement when I should have specified noarch.  There should be no debuginfo for the package.  I have just submitted 3.1-2 to rawhide.