Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 525991

Summary: Request: Package gnucap for EL-5
Product: [Fedora] Fedora Reporter: Chitlesh GOORAH <chitlesh>
Component: gnucapAssignee: Rakesh Pandit <rpandit>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: rpandit
Target Milestone: ---Flags: kevin: fedora-cvs+
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 0.35-6.el5 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-10-16 11:12:47 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description Chitlesh GOORAH 2009-09-28 05:40:33 UTC
Hello Hans,

can you please package gnucap for EL-5 branch too ?
My scratch build from rawhide's gnucap srpm was successful:
http://koji.fedoraproject.org/koji/taskinfo?taskID=1712393

That said, since two and half years there hasn't been a stable release for gnucap however there have been several development snapshots of gnucap which do not maintain on model compatibility, due to heavy modifications. Hence, it's not wise to package them for fedora stable.

The next stable release will come with several plugins. Would you mind package them during the F-13 development cycle please ? I'll do the review if you want.

Comment 1 Rakesh Pandit 2009-09-30 11:42:59 UTC
I had recently taken over the package from Hans, I will update the package in Fedora rawhide soon (weekend - in free time :) . May you take over the EPEL branch and maintain it there ? I don't maintain for EPEL.

Thanks Chitlesh,

Comment 2 Chitlesh GOORAH 2009-09-30 19:34:14 UTC
Package Change Request
======================
Package Name: gnucap
Short Description: The Gnu Circuit Analysis Package
New Branches: EL-5
Owners:chitlesh

Comment 3 Kevin Fenzi 2009-09-30 23:51:48 UTC
cvs done.

Comment 4 Fedora Update System 2009-10-01 05:30:27 UTC
gnucap-0.35-6.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/gnucap-0.35-6.el5

Comment 5 Fedora Update System 2009-10-02 05:06:52 UTC
gnucap-0.35-6.el5 has been pushed to the Fedora EPEL 5 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnucap'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/EL-5/FEDORA-EPEL-2009-0564

Comment 6 Fedora Update System 2009-10-16 19:34:23 UTC
gnucap-0.35-6.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.