Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 913843

Summary: soundtracker: FTBFS in rawhide
Product: [Fedora] Fedora Reporter: Dennis Gilmore <dennis>
Component: soundtrackerAssignee: Brendan Jones <brendan.jones.it>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: a.badger, brendan.jones.it, jcapik, rhbugs
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-02-25 03:13:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 913825    

Description Dennis Gilmore 2013-02-22 08:56:55 UTC
Your package soundtracker failed to build from source in current rawhide.

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/8728/4948728/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/8728/4948728/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/8728/4948728/state.log

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild

Comment 1 Stanislav Ochotnicky 2013-02-22 09:41:24 UTC
The logs might have been already garbage collected. You can
see task status at the following URL:
"http://koji.fedoraproject.org/koji/taskinfo?taskID=4948728

Comment 2 Toshio Ernie Kuratomi 2013-02-25 03:13:59 UTC
Not sure why this failed to rebuild in the mass rebuild.  I just updated the spec file for an unrelated issue.  It should not have affected an FTBFS.  The updated spec built fine.  Closing this bug as the current spec file builds and it's been rebuilt since the mass rebuild (So should have been built with the current version of gcc).

http://koji.fedoraproject.org/koji/buildinfo?buildID=398087