Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 914199

Summary: msv: FTBFS in rawhide
Product: [Fedora] Fedora Reporter: Dennis Gilmore <dennis>
Component: msvAssignee: Mikolaj Izdebski <mizdebsk>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: high    
Version: rawhideCC: mat.booth, mizdebsk
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: 2009.1-14 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-02-26 08:06:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 914651    
Bug Blocks: 913825    

Description Dennis Gilmore 2013-02-22 09:47:52 UTC
Your package msv failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4968903

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/8903/4968903/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/8903/4968903/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/8903/4968903/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild

Comment 1 Mikolaj Izdebski 2013-02-22 12:33:17 UTC
So far this package doesn't build in rawhide because
of broken bouncycastle-main, see bug #914574 for more details.

I am adding dependency on bug #914574 and I will investigate
the real cause of the FTBFS once bouncycastle-mail is fixed.

Comment 2 Mikolaj Izdebski 2013-02-22 12:36:56 UTC
In comment #1 I meant bug #914651, not bug #914574.
Fixing bug dependency. Sorry.

Comment 3 Mikolaj Izdebski 2013-02-25 15:57:09 UTC
Fixed in msv-2009.1-14

Comment 4 Mikolaj Izdebski 2013-02-26 08:06:57 UTC
I believe that this bug is fixed in msv-2009.1-14,
which is available in Fedora Rawhide, so I am closing this bug now.
Thank you for reporting it.  You are welcome to submit any further reports.

The build containing the fix can be found at Koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=398246