Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 914580

Summary: ws-jaxme: FTBFS in rawhide
Product: [Fedora] Fedora Reporter: Dennis Gilmore <dennis>
Component: ws-jaxmeAssignee: Hans de Goede <hdegoede>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: dbhole, hdegoede, mizdebsk, rgrunber
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-03-05 21:58:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 914651    
Bug Blocks: 913825    

Description Dennis Gilmore 2013-02-22 10:33:17 UTC
Your package ws-jaxme failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4983339

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/3339/4983339/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/3339/4983339/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/3339/4983339/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild

Comment 1 Mikolaj Izdebski 2013-02-22 12:33:17 UTC
So far this package doesn't build in rawhide because
of broken bouncycastle-main, see bug #914574 for more details.

I am adding dependency on bug #914574 and I will investigate
the real cause of the FTBFS once bouncycastle-mail is fixed.

Comment 2 Mikolaj Izdebski 2013-02-22 12:36:56 UTC
In comment #1 I meant bug #914651, not bug #914574.
Fixing bug dependency. Sorry.

Comment 3 Mikolaj Izdebski 2013-02-28 13:05:26 UTC
I just sis a scratch build and this package still
fails to build from source in rawhide:

Package ws-jaxme (5064104):
  noarch (5064135):
    build.log           : http://kojipkgs.fedoraproject.org/work/tasks/4135/5064135/build.log
    state.log           : http://kojipkgs.fedoraproject.org/work/tasks/4135/5064135/state.log
    mock_output.log     : http://kojipkgs.fedoraproject.org/work/tasks/4135/5064135/mock_output.log
    root.log            : http://kojipkgs.fedoraproject.org/work/tasks/4135/5064135/root.log

Comment 4 Mikolaj Izdebski 2013-02-28 13:16:20 UTC
I just noticed that I'm not co-maintainer of this package (my request is awaiting review).

Because of that I'll let maintainers of this package fix this bug. Sorry for confusion.

Comment 5 Hans de Goede 2013-03-05 21:58:25 UTC
Fixed in  ws-jaxme-0.5.2-8.fc19, closing.