Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.

Bug 977243

Summary: Update to sx-2.15
Product: [Fedora] Fedora EPEL Reporter: Pierguido Lambri <plambri>
Component: sxAssignee: Pierguido Lambri <plambri>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: el6CC: adam.stokes, ndevos, plambri, sbradley
Target Milestone: ---Keywords: Upstream
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: sx-2.15-1.el6 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 976404 Environment:
Last Closed: 2013-07-10 22:04:38 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 976404    
Bug Blocks: 955343, 977240    

Description Pierguido Lambri 2013-06-24 07:10:58 UTC
+++ This bug was initially created as a clone of Bug #976404 +++

Description of problem:
sx-2.15 pushed upstream and the CHANGELOG is below

* Thu Jun 20 2013 Shane Bradley <sbradley>- 2.15-0.0
- bz955343: There was incorrect labeling on cluster.py when there was no rpms
  found, instead of being split by HA and RS, they are split by packages and 
  module-packages.
- Changed the chkconfig cluster service summary output to display enabled and 
  disabled services.
- Modified bonding mode check for clusterevaluator since there is some new 
  supported modes.
- A devicemapper parser error when libudev entries were in the files for 
  dmsetup_info and lvs.
- Fix all the urls since kcs changed.
- Added a catch all exception that will write a debug file if uncaught 
  exception is raised.
- Added a check and summary output for transport mode which includes: 
  broadcast, multicast, and updu.
- Added code to check all valid values for attributes that can be enabled and 
  disabled for /etc/cluster/cluster.conf.
- Fixed parsing of sos_commands/startup/chkconfig_--list for spanish words.

Comment 1 Fedora Update System 2013-06-24 07:21:12 UTC
sx-2.15-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/sx-2.15-1.el6

Comment 2 Fedora Update System 2013-06-24 21:05:07 UTC
sx-2.15-1.el6 has been pushed to the Fedora EPEL 6 testing repository.

Comment 3 Fedora Update System 2013-07-10 22:04:38 UTC
sx-2.15-1.el6 has been pushed to the Fedora EPEL 6 stable repository.