Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1046982 - Yumex Dialog Will Not Resize
Summary: Yumex Dialog Will Not Resize
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex
Version: 20
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-27 22:00 UTC by KitchM
Modified: 2015-05-08 16:42 UTC (History)
2 users (show)

Fixed In Version: yumex-3.0.17-1.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-26 12:44:40 UTC
Type: Bug


Attachments (Terms of Use)
Example found during Abrt install (157.21 KB, image/png)
2013-12-27 22:00 UTC, KitchM
no flags Details

Description KitchM 2013-12-27 22:00:40 UTC
Created attachment 842491 [details]
Example found during Abrt install

Description of problem:I received a dialog box regarding dependency issues.  Could not see the whole screen because the dialog box controls did not work.


Version-Release number of selected component (if applicable):3.0.13


How reproducible:always


Steps to Reproduce:
1.Open yumex
2.select components to install
3.After dependency check, see failure dialog window

Actual results:Useless controls


Expected results:Window controls should work.


Additional info:

Comment 1 Tim Lauridsen 2014-10-04 09:57:56 UTC
Can't repoduce, does the scrollbars not work for you ?

Comment 2 KitchM 2014-10-06 16:26:29 UTC
No window controls!

Comment 3 Tim Lauridsen 2014-10-06 16:52:29 UTC
OK, got it now, the error dialog would not resize

fixed upstream

https://github.com/timlau/yumex/commit/32f307c6289ab5f6ed1f71ef32982cf5407f2ea5

Comment 4 KitchM 2014-10-06 16:57:06 UTC
When should the program be available to test again?

Comment 5 Tim Lauridsen 2014-10-07 04:29:49 UTC
http://www.yumex.dk/p/how-to-test.html

Comment 6 Fedora Update System 2015-04-21 05:27:52 UTC
yumex-3.0.17-1.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/yumex-3.0.17-1.fc22

Comment 7 Fedora Update System 2015-04-21 05:28:04 UTC
yumex-3.0.17-1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/yumex-3.0.17-1.fc21

Comment 8 Fedora Update System 2015-04-21 05:28:16 UTC
yumex-3.0.17-1.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/yumex-3.0.17-1.el7

Comment 9 Fedora Update System 2015-04-22 05:08:41 UTC
Package yumex-3.0.17-1.el7:
* should fix your issue,
* was pushed to the Fedora EPEL 7 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing yumex-3.0.17-1.el7'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2015-5908/yumex-3.0.17-1.el7
then log in and leave karma (feedback).

Comment 10 Fedora Update System 2015-04-26 12:44:40 UTC
yumex-3.0.17-1.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2015-05-01 16:53:04 UTC
yumex-3.0.17-1.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2015-05-08 16:42:13 UTC
yumex-3.0.17-1.el7 has been pushed to the Fedora EPEL 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.