Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1208943 - Cheese is unable to take photos
Summary: Cheese is unable to take photos
Keywords:
Status: CLOSED DUPLICATE of bug 1194992
Alias: None
Product: Fedora
Classification: Fedora
Component: cheese
Version: 21
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-04-04 08:44 UTC by Ervin
Modified: 2015-05-19 13:28 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-19 13:28:21 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
The actual result of clicking on take photo (12.12 KB, image/png)
2015-04-04 08:44 UTC, Ervin
no flags Details

Description Ervin 2015-04-04 08:44:54 UTC
Created attachment 1010798 [details]
The actual result of clicking on take photo

Description of problem:Cheese is unable to take photos, it only takes video. 


Version-Release number of selected component (if applicable):2:3.14.2-1.fc21


How reproducible:Always


Steps to Reproduce:
1.Click on Cheese
2.Select take photo
3.Click the middle button for action. 

Actual results:
Cheese is unable to take photo, only video. It interprets the photo taken as a video and displays an error message. 


Expected results:Cheese should be able to take photos and burst not only videos and work according to it's options. 


Additional info:There is no photo button, only a camera button which only works for videos and not for photos.

Comment 1 Wim Taymans 2015-05-19 13:28:21 UTC

*** This bug has been marked as a duplicate of bug 1194992 ***


Note You need to log in before you can comment on or make changes to this bug.