Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1213627 - Core dump on start
Summary: Core dump on start
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: fantasdic
Version: 21
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-04-20 23:59 UTC by Langdon White
Modified: 2015-05-14 11:14 UTC (History)
1 user (show)

Fixed In Version: ruby-gnome2-0.90.4-5.fc21
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-14 11:14:19 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
Core dump output (69.76 KB, text/plain)
2015-04-20 23:59 UTC, Langdon White
no flags Details

Description Langdon White 2015-04-20 23:59:30 UTC
Created attachment 1016618 [details]
Core dump output

Description of problem:
Core dump on start.

Version-Release number of selected component (if applicable):
fantasdic 1.0-0.15.beta7.fc21.2

How reproducible:
Always.

Comment 1 Mamoru TASAKA 2015-04-21 07:01:36 UTC
Yeah, currently I don't know how to fix this.
Maybe I just have to retire this...

Comment 2 Mamoru TASAKA 2015-05-03 08:28:50 UTC
Looks like now I got a idea to fix this.

Comment 3 Fedora Update System 2015-05-03 14:39:23 UTC
sshmenu-3.18-15.fc22,ruby-gnome2-0.90.4-5.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/sshmenu-3.18-15.fc22,ruby-gnome2-0.90.4-5.fc22

Comment 4 Fedora Update System 2015-05-03 14:40:54 UTC
sshmenu-3.18-15.fc21,ruby-gnome2-0.90.4-5.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/sshmenu-3.18-15.fc21,ruby-gnome2-0.90.4-5.fc21

Comment 5 Fedora Update System 2015-05-04 15:26:35 UTC
Package ruby-gnome2-0.90.4-5.fc21, sshmenu-3.18-15.fc21:
* should fix your issue,
* was pushed to the Fedora 21 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ruby-gnome2-0.90.4-5.fc21 sshmenu-3.18-15.fc21'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2015-7499/sshmenu-3.18-15.fc21,ruby-gnome2-0.90.4-5.fc21
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2015-05-10 23:41:29 UTC
sshmenu-3.18-15.fc22, ruby-gnome2-0.90.4-5.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2015-05-14 11:14:19 UTC
ruby-gnome2-0.90.4-5.fc21, sshmenu-3.18-15.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.