Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1220151 - springlobby-0.264 is available
Summary: springlobby-0.264 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: springlobby
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gilboa Davara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1188841 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-10 13:30 UTC by Upstream Release Monitoring
Modified: 2019-07-13 01:06 UTC (History)
1 user (show)

Fixed In Version: springlobby-0.267-2.fc30
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-13 01:06:21 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
[patch] Update to 0.219 (#1220151) (deleted)
2015-05-10 13:30 UTC, Upstream Release Monitoring
no flags Details
[patch] Update to 0.221 (#1220151) (deleted)
2015-05-22 01:24 UTC, Upstream Release Monitoring
no flags Details
[patch] Update to 0.222 (#1220151) (deleted)
2015-05-23 01:51 UTC, Upstream Release Monitoring
no flags Details
[patch] Update to 0.223 (#1220151) (deleted)
2015-05-28 01:28 UTC, Upstream Release Monitoring
no flags Details
[patch] Update to 0.224 (#1220151) (deleted)
2015-05-29 02:03 UTC, Upstream Release Monitoring
no flags Details
[patch] Update to 0.225 (#1220151) (deleted)
2015-06-18 01:34 UTC, Upstream Release Monitoring
no flags Details
[patch] Update to 0.236 (#1220151) (deleted)
2015-09-30 00:51 UTC, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 0.237 (#1220151) (deleted)
2015-10-09 00:26 UTC, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 0.242 (#1220151) (deleted)
2015-10-12 00:17 UTC, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 0.243 (#1220151) (deleted)
2015-10-26 00:17 UTC, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (deleted)
2016-04-11 12:32 UTC, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (deleted)
2016-04-17 00:23 UTC, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (deleted)
2016-04-26 05:21 UTC, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (deleted)
2016-05-03 02:45 UTC, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (deleted)
2016-07-10 00:22 UTC, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (deleted)
2016-07-12 00:23 UTC, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (deleted)
2016-07-20 00:35 UTC, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (deleted)
2016-07-21 00:24 UTC, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (deleted)
2016-07-29 06:38 UTC, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (deleted)
2016-07-30 00:21 UTC, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (deleted)
2016-08-08 16:48 UTC, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 0.256 (#1220151) (deleted)
2017-05-04 00:23 UTC, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 0.257 (#1220151) (deleted)
2017-09-28 00:36 UTC, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 0.258 (#1220151) (deleted)
2017-10-03 00:26 UTC, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 0.259 (#1220151) (deleted)
2017-10-20 00:49 UTC, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 0.260 (#1220151) (deleted)
2017-11-01 00:38 UTC, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 0.261 (#1220151) (deleted)
2017-12-31 12:25 UTC, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 0.262 (#1220151) (deleted)
2018-01-05 00:27 UTC, Upstream Release Monitoring
no flags Details | Diff
[patch] Update to 0.263 (#1220151) (deleted)
2018-01-09 00:29 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2015-05-10 13:30:18 UTC
Latest upstream release: 0.219
Current version/release in rawhide: 0.195-3.fc23
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 1 Upstream Release Monitoring 2015-05-10 13:30:45 UTC
Created attachment 1023987 [details]
[patch] Update to 0.219 (#1220151)

Comment 2 Upstream Release Monitoring 2015-05-10 13:33:16 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=9699649

Comment 3 Upstream Release Monitoring 2015-05-22 01:24:05 UTC
Latest upstream release: 0.221
Current version/release in rawhide: 0.195-3.fc23
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 4 Upstream Release Monitoring 2015-05-22 01:24:29 UTC
Created attachment 1028487 [details]
[patch] Update to 0.221 (#1220151)

Comment 5 Upstream Release Monitoring 2015-05-22 01:28:21 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=9825075

Comment 6 Upstream Release Monitoring 2015-05-23 01:51:23 UTC
Latest upstream release: 0.222
Current version/release in rawhide: 0.195-3.fc23
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 7 Upstream Release Monitoring 2015-05-23 01:51:46 UTC
Created attachment 1028970 [details]
[patch] Update to 0.222 (#1220151)

Comment 8 Upstream Release Monitoring 2015-05-23 01:53:45 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=9831677

Comment 9 Upstream Release Monitoring 2015-05-28 01:28:21 UTC
Latest upstream release: 0.223
Current version/release in rawhide: 0.195-3.fc23
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 10 Upstream Release Monitoring 2015-05-28 01:28:45 UTC
Created attachment 1030888 [details]
[patch] Update to 0.223 (#1220151)

Comment 11 Upstream Release Monitoring 2015-05-28 01:32:25 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=9859311

Comment 12 Upstream Release Monitoring 2015-05-29 02:03:30 UTC
Latest upstream release: 0.224
Current version/release in rawhide: 0.195-3.fc23
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 13 Upstream Release Monitoring 2015-05-29 02:03:54 UTC
Created attachment 1031529 [details]
[patch] Update to 0.224 (#1220151)

Comment 14 Upstream Release Monitoring 2015-05-29 02:07:28 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=9873471

Comment 15 Upstream Release Monitoring 2015-06-18 01:33:52 UTC
Latest upstream release: 0.225
Current version/release in rawhide: 0.195-3.fc23
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 16 Upstream Release Monitoring 2015-06-18 01:34:14 UTC
Created attachment 1040219 [details]
[patch] Update to 0.225 (#1220151)

Comment 17 Upstream Release Monitoring 2015-06-18 01:38:18 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=10124266

Comment 18 Upstream Release Monitoring 2015-08-25 12:40:06 UTC
Latest upstream release: 0.226
Current version/release in rawhide: 0.195-6.fc24
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 19 Upstream Release Monitoring 2015-08-25 12:40:29 UTC
Failed to kick off scratch build.

cmd:  sha256sum /var/tmp/thn-SQ_shG/100.0%
return code:  1
stdout:

stderr:
sha256sum: /var/tmp/thn-SQ_shG/100.0%: No such file or directory

Comment 20 Upstream Release Monitoring 2015-09-30 00:51:34 UTC
Latest upstream release: 0.236
Current version/release in rawhide: 0.195-7.fc24
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 21 Upstream Release Monitoring 2015-09-30 00:51:58 UTC
Created attachment 1078494 [details]
[patch] Update to 0.236 (#1220151)

Comment 22 Upstream Release Monitoring 2015-09-30 00:59:48 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=11272530

Comment 23 Gilboa Davara 2015-10-08 07:32:07 UTC
*** Bug 1188841 has been marked as a duplicate of this bug. ***

Comment 24 Gilboa Davara 2015-10-08 07:33:33 UTC
I'm currently trying to work around a number of issues concerning springlobby 235/6 and spring 100.
Hopefully once spring 100 is on line, springlobby 236 will be pushed as well.

- Gilboa

Comment 25 Upstream Release Monitoring 2015-10-09 00:25:36 UTC
Latest upstream release: 0.237
Current version/release in rawhide: 0.195-7.fc24
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 26 Upstream Release Monitoring 2015-10-09 00:26:02 UTC
Created attachment 1081135 [details]
[patch] Update to 0.237 (#1220151)

Comment 27 Upstream Release Monitoring 2015-10-09 00:32:36 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=11379408

Comment 28 Upstream Release Monitoring 2015-10-12 00:17:32 UTC
Latest upstream release: 0.242
Current version/release in rawhide: 0.195-7.fc24
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 29 Upstream Release Monitoring 2015-10-12 00:17:58 UTC
Created attachment 1081842 [details]
[patch] Update to 0.242 (#1220151)

Comment 30 Upstream Release Monitoring 2015-10-12 00:20:51 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=11410999

Comment 31 Upstream Release Monitoring 2015-10-26 00:16:39 UTC
Latest upstream release: 0.243
Current version/release in rawhide: 0.195-7.fc24
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 32 Upstream Release Monitoring 2015-10-26 00:17:05 UTC
Created attachment 1086340 [details]
[patch] Update to 0.243 (#1220151)

Comment 33 Upstream Release Monitoring 2015-10-26 00:19:38 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=11578342

Comment 34 Gilboa Davara 2016-03-29 19:45:16 UTC
Waiting for spring 102 (currently in rc2). Hopefully it'll play better (E.g. game download) with latest springlobby releases.

- Gilboa

Comment 35 Upstream Release Monitoring 2016-04-11 12:31:54 UTC
Latest upstream release: 0.244
Current version/release in rawhide: 0.195-9.fc24
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 36 Upstream Release Monitoring 2016-04-11 12:32:38 UTC
Patching or scratch build for springlobby-0.195 failed.

Comment 37 Upstream Release Monitoring 2016-04-11 12:32:39 UTC
Created attachment 1145979 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.

Comment 38 Upstream Release Monitoring 2016-04-11 12:32:40 UTC
Patches were not touched. All were applied properly

Comment 39 Upstream Release Monitoring 2016-04-17 00:22:16 UTC
Latest upstream release: 0.245
Current version/release in rawhide: 0.195-9.fc24
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 40 Upstream Release Monitoring 2016-04-17 00:23:10 UTC
Patching or scratch build for springlobby-0.195 failed.

Comment 41 Upstream Release Monitoring 2016-04-17 00:23:11 UTC
Created attachment 1148037 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.

Comment 42 Upstream Release Monitoring 2016-04-17 00:23:13 UTC
Patches were not touched. All were applied properly

Comment 43 Upstream Release Monitoring 2016-04-26 05:21:03 UTC
Latest upstream release: 0.246
Current version/release in rawhide: 0.195-9.fc24
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 44 Upstream Release Monitoring 2016-04-26 05:21:54 UTC
Patching or scratch build for springlobby-0.195 failed.

Comment 45 Upstream Release Monitoring 2016-04-26 05:21:56 UTC
Created attachment 1150733 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.

Comment 46 Upstream Release Monitoring 2016-04-26 05:21:57 UTC
Patches were not touched. All were applied properly

Comment 47 Upstream Release Monitoring 2016-05-03 02:44:38 UTC
Latest upstream release: 0.247
Current version/release in rawhide: 0.195-9.fc24
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 48 Upstream Release Monitoring 2016-05-03 02:45:27 UTC
Patching or scratch build for springlobby-0.195 failed.

Comment 49 Upstream Release Monitoring 2016-05-03 02:45:28 UTC
Created attachment 1153151 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.

Comment 50 Upstream Release Monitoring 2016-05-03 02:45:29 UTC
Patches were not touched. All were applied properly

Comment 51 Upstream Release Monitoring 2016-07-10 00:21:51 UTC
Latest upstream release: 0.248
Current version/release in rawhide: 0.195-9.fc24
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 52 Upstream Release Monitoring 2016-07-10 00:22:42 UTC
Patching or scratch build for springlobby-0.195 failed.

Comment 53 Upstream Release Monitoring 2016-07-10 00:22:43 UTC
Created attachment 1177960 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.

Comment 54 Upstream Release Monitoring 2016-07-10 00:22:44 UTC
Patches were not touched. All were applied properly

Comment 55 Upstream Release Monitoring 2016-07-12 00:22:07 UTC
Latest upstream release: 0.249
Current version/release in rawhide: 0.195-9.fc24
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 56 Upstream Release Monitoring 2016-07-12 00:23:00 UTC
Patching or scratch build for springlobby-0.195 failed.

Comment 57 Upstream Release Monitoring 2016-07-12 00:23:01 UTC
Created attachment 1178628 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.

Comment 58 Upstream Release Monitoring 2016-07-12 00:23:02 UTC
Patches were not touched. All were applied properly

Comment 59 Gilboa Davara 2016-07-16 13:04:14 UTC
I'm trying to get spring 102 (released a couple of days ago) together w/ springlobby 0.248 / 9.
Currently hitting some library issues w/ spring 102 (assimp)

- Gilboa

Comment 60 Upstream Release Monitoring 2016-07-20 00:34:34 UTC
Latest upstream release: 0.251
Current version/release in rawhide: 0.195-9.fc24
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 61 Upstream Release Monitoring 2016-07-20 00:35:24 UTC
Patching or scratch build for springlobby-0.195 failed.

Comment 62 Upstream Release Monitoring 2016-07-20 00:35:25 UTC
Created attachment 1181880 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.

Comment 63 Upstream Release Monitoring 2016-07-20 00:35:26 UTC
Patches were not touched. All were applied properly

Comment 64 Upstream Release Monitoring 2016-07-21 00:23:52 UTC
Latest upstream release: 0.252
Current version/release in rawhide: 0.195-9.fc24
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 65 Upstream Release Monitoring 2016-07-21 00:24:46 UTC
Patching or scratch build for springlobby-0.195 failed.

Comment 66 Upstream Release Monitoring 2016-07-21 00:24:47 UTC
Created attachment 1182294 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.

Comment 67 Upstream Release Monitoring 2016-07-21 00:24:49 UTC
Patches were not touched. All were applied properly

Comment 68 Upstream Release Monitoring 2016-07-29 06:37:52 UTC
Latest upstream release: 0.253
Current version/release in rawhide: 0.195-9.fc24
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 69 Upstream Release Monitoring 2016-07-29 06:38:44 UTC
Patching or scratch build for springlobby-0.195 failed.

Comment 70 Upstream Release Monitoring 2016-07-29 06:38:45 UTC
Created attachment 1185399 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.

Comment 71 Upstream Release Monitoring 2016-07-29 06:38:46 UTC
Patches were not touched. All were applied properly

Comment 72 Upstream Release Monitoring 2016-07-30 00:20:48 UTC
Latest upstream release: 0.254
Current version/release in rawhide: 0.195-9.fc24
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 73 Upstream Release Monitoring 2016-07-30 00:21:41 UTC
Patching or scratch build for springlobby-0.195 failed.

Comment 74 Upstream Release Monitoring 2016-07-30 00:21:42 UTC
Created attachment 1185703 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.

Comment 75 Upstream Release Monitoring 2016-07-30 00:21:44 UTC
Patches were not touched. All were applied properly

Comment 76 Upstream Release Monitoring 2016-08-08 16:47:56 UTC
Latest upstream release: 0.255
Current version/release in rawhide: 0.195-9.fc24
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 77 Upstream Release Monitoring 2016-08-08 16:48:47 UTC
Patching or scratch build for springlobby-0.195 failed.

Comment 78 Upstream Release Monitoring 2016-08-08 16:48:48 UTC
Created attachment 1188852 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.

Comment 79 Upstream Release Monitoring 2016-08-08 16:48:49 UTC
Patches were not touched. All were applied properly

Comment 80 Upstream Release Monitoring 2017-05-04 00:23:06 UTC
Latest upstream release: 0.256
Current version/release in rawhide: 0.195-10.fc27
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 81 Upstream Release Monitoring 2017-05-04 00:23:13 UTC
Created attachment 1276050 [details]
[patch] Update to 0.256 (#1220151)

Comment 82 Upstream Release Monitoring 2017-05-04 00:25:39 UTC
hotness's scratch build of springlobby-0.256-1.el7.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=19391391

Comment 83 Upstream Release Monitoring 2017-09-28 00:36:50 UTC
Latest upstream release: 0.257
Current version/release in rawhide: 0.195-13.fc27
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 84 Upstream Release Monitoring 2017-09-28 00:36:57 UTC
Created attachment 1331652 [details]
[patch] Update to 0.257 (#1220151)

Comment 85 Upstream Release Monitoring 2017-09-28 00:39:21 UTC
hotness's scratch build of springlobby-0.257-1.el7.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=22113732

Comment 86 Upstream Release Monitoring 2017-10-03 00:26:38 UTC
Latest upstream release: 0.258
Current version/release in rawhide: 0.195-13.fc27
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 87 Upstream Release Monitoring 2017-10-03 00:26:48 UTC
Created attachment 1333477 [details]
[patch] Update to 0.258 (#1220151)

Comment 88 Upstream Release Monitoring 2017-10-03 00:29:40 UTC
hotness's scratch build of springlobby-0.258-1.el7.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=22224813

Comment 89 Upstream Release Monitoring 2017-10-20 00:49:24 UTC
Latest upstream release: 0.259
Current version/release in rawhide: 0.195-13.fc27
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 90 Upstream Release Monitoring 2017-10-20 00:49:35 UTC
Created attachment 1341099 [details]
[patch] Update to 0.259 (#1220151)

Comment 91 Upstream Release Monitoring 2017-10-20 01:01:59 UTC
hotness's scratch build of springlobby-0.259-1.el7.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=22558670

Comment 92 Upstream Release Monitoring 2017-11-01 00:38:39 UTC
Latest upstream release: 0.260
Current version/release in rawhide: 0.195-13.fc27
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 93 Upstream Release Monitoring 2017-11-01 00:38:44 UTC
Created attachment 1346252 [details]
[patch] Update to 0.260 (#1220151)

Comment 94 Upstream Release Monitoring 2017-11-01 00:44:28 UTC
hotness's scratch build of springlobby-0.260-1.el7.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=22834899

Comment 95 Upstream Release Monitoring 2017-12-31 12:25:35 UTC
Latest upstream release: 0.261
Current version/release in rawhide: 0.195-13.fc27
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 96 Upstream Release Monitoring 2017-12-31 12:25:42 UTC
Created attachment 1374893 [details]
[patch] Update to 0.261 (#1220151)

Comment 97 Upstream Release Monitoring 2017-12-31 12:27:50 UTC
hotness's scratch build of springlobby-0.261-1.el7.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=23955379

Comment 98 Upstream Release Monitoring 2018-01-05 00:27:36 UTC
Latest upstream release: 0.262
Current version/release in rawhide: 0.195-13.fc27
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 99 Upstream Release Monitoring 2018-01-05 00:27:43 UTC
Created attachment 1377247 [details]
[patch] Update to 0.262 (#1220151)

Comment 100 Upstream Release Monitoring 2018-01-05 00:30:00 UTC
hotness's scratch build of springlobby-0.262-1.el7.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=24002831

Comment 101 Upstream Release Monitoring 2018-01-09 00:29:05 UTC
Latest upstream release: 0.263
Current version/release in rawhide: 0.195-13.fc27
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 102 Upstream Release Monitoring 2018-01-09 00:29:12 UTC
Created attachment 1378817 [details]
[patch] Update to 0.263 (#1220151)

Comment 103 Upstream Release Monitoring 2018-01-09 00:31:47 UTC
hotness's scratch build of springlobby-0.263-1.el7.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=24088141

Comment 104 Upstream Release Monitoring 2018-02-28 00:24:13 UTC
Latest upstream release: 0.264
Current version/release in rawhide: 0.195-15.fc28
URL: http://springlobby.info/tarballs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4876/

Comment 105 Fedora Update System 2019-07-03 21:04:39 UTC
FEDORA-2019-b60fe24281 has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2019-b60fe24281

Comment 106 Fedora Update System 2019-07-04 00:58:34 UTC
springlobby-0.267-2.fc30 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-b60fe24281

Comment 107 Fedora Update System 2019-07-13 01:06:21 UTC
springlobby-0.267-2.fc30 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.