Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1222312 - GNOME session terminates unexpectidely
Summary: GNOME session terminates unexpectidely
Keywords:
Status: CLOSED DUPLICATE of bug 1227193
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-17 14:11 UTC by Jimmy Jones
Modified: 2015-06-23 19:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-23 19:04:00 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
journalctl -b (417.49 KB, text/x-vhdl)
2015-05-17 14:11 UTC, Jimmy Jones
no flags Details

Description Jimmy Jones 2015-05-17 14:11:31 UTC
Created attachment 1026453 [details]
journalctl -b

Description of problem:

Not quite sure what triggers it, but in F22 beta with latest updates, after using firefox for a few minutes and installing a few packages with dnf the screen goes black and returns to the login screen. Then end up with 2 Xwayland processes owned by gdm, one of which (think the original) jumps to 100% CPU. The programs from the original session (eg. firefox) appear still to be running.

How reproducible:

Takes 5-10 minutes of use.

Additional info:

Running Fedora 22 beta on VMware

Comment 1 Jimmy Jones 2015-05-21 20:00:51 UTC
Happened again, but (if I remember rightly) a Ctrl-Alt-2 brought it back (but still with 2x Xwaylands running). Then it black screened after a few minutes and I had to reboot.

Comment 2 Jimmy Jones 2015-06-23 19:04:00 UTC
Think this is the same as bug 1227193

*** This bug has been marked as a duplicate of bug 1227193 ***


Note You need to log in before you can comment on or make changes to this bug.