Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1223604 - po4a-0.47 is available
Summary: po4a-0.47 is available
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: po4a
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Sergio Basto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1260434 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-21 01:11 UTC by Upstream Release Monitoring
Modified: 2015-09-19 18:55 UTC (History)
5 users (show)

Fixed In Version: 0.47-1.fc23
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-09-19 18:55:07 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2015-05-21 01:11:32 UTC
Latest upstream release: 0.46
Current version/release in rawhide: 0.45-4.fc23
URL: https://alioth.debian.org/frs/?group_id=30267

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 1 Upstream Release Monitoring 2015-05-21 01:11:55 UTC
Failed to kick off scratch build.

spectool was unable to grab new sources

old source: po4a-0.45.tar.gz
old sha256: f5f47db85b48893d87d921152c96082233975bd0e0a9ee14f58c07d7dff81678

new source: ./po4a-0.46.tar.gz
new sha256: f5f47db85b48893d87d921152c96082233975bd0e0a9ee14f58c07d7dff81678

Comment 2 Dominik 'Rathann' Mierzejewski 2015-06-11 22:54:19 UTC
Before upgrading, please take a look at this bug report: https://lists.alioth.debian.org/pipermail/po4a-devel/2015-May/002332.html

It looks like the new release breaks manpage formatting (confirmed by suse and gentoo folks).

Comment 3 Sergio Basto 2015-06-12 00:10:57 UTC
I use to follow Debian [1], on git [2] and [3], nothing change since release of 0.46 , so we will have to wait that upstream fix it 
 

[1] https://tracker.debian.org/pkg/po4a
[2] https://anonscm.debian.org/cgit/collab-maint/po4a.git 
[3] https://alioth.debian.org/scm/viewvc.php/trunk/?root=po4a&sortby=date&view=log

Comment 4 Sergio Basto 2015-07-21 02:01:04 UTC
https://alioth.debian.org/scm/browser.php?group_id=30267(In reply to Sergio Monteiro Basto from comment #3)
> I use to follow Debian [1], on git [2] and [3], nothing change since release
> of 0.46 , so we will have to wait that upstream fix it 
>  
> 
> [1] https://tracker.debian.org/pkg/po4a
> [2] https://anonscm.debian.org/cgit/collab-maint/po4a.git 

[3] https://alioth.debian.org/scm/browser.php?group_id=30267

po4a moved to git. 

I think we already got the fix [4]

[4] 
https://alioth.debian.org/plugins/scmgit/cgi-bin/gitweb.cgi?p=po4a/po4a.git;a=commit;h=9da65bddf6941e80ecbcadc73046760033357736

Comment 5 Upstream Release Monitoring 2015-08-29 00:14:55 UTC
Latest upstream release: 0.47
Current version/release in rawhide: 0.45-7.fc24
URL: https://alioth.debian.org/frs/?group_id=30267

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 6 Upstream Release Monitoring 2015-08-29 00:15:15 UTC
Failed to kick off scratch build.

cmd:  sha256sum /var/tmp/thn-hW4yOJ/100.0%
return code:  1
stdout:

stderr:
sha256sum: /var/tmp/thn-hW4yOJ/100.0%: No such file or directory

Comment 7 Mario Blättermann 2015-09-06 20:42:06 UTC
*** Bug 1260434 has been marked as a duplicate of this bug. ***

Comment 8 Upstream Release Monitoring 2015-09-10 05:00:25 UTC
sergiomb's po4a-0.47-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=683929

Comment 9 Fedora Update System 2015-09-10 14:54:17 UTC
po4a-0.47-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-15535

Comment 10 Fedora Update System 2015-09-11 03:49:37 UTC
po4a-0.47-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update po4a'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-15535

Comment 11 Fedora Update System 2015-09-19 18:55:05 UTC
po4a-0.47-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.