Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1239767 - perl-CGI-Application-Structured-Tools: FTBFS in rawhide
Summary: perl-CGI-Application-Structured-Tools: FTBFS in rawhide
Keywords:
Status: CLOSED DUPLICATE of bug 1195343
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-CGI-Application-Structured-Tools
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Emmanuel Seyman
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F23FTBFS
TreeView+ depends on / blocked
 
Reported: 2015-07-05 21:11 UTC by Dennis Gilmore
Modified: 2015-07-06 04:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-06 04:46:30 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
build.log (deleted)
2015-07-05 21:11 UTC, Dennis Gilmore
no flags Details
root.log (deleted)
2015-07-05 21:11 UTC, Dennis Gilmore
no flags Details
state.log (deleted)
2015-07-05 21:11 UTC, Dennis Gilmore
no flags Details

Description Dennis Gilmore 2015-07-05 21:11:05 UTC
Your package perl-CGI-Application-Structured-Tools failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=10124126

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild

Comment 1 Dennis Gilmore 2015-07-05 21:11:06 UTC
Created attachment 1047616 [details]
build.log

Comment 2 Dennis Gilmore 2015-07-05 21:11:06 UTC
Created attachment 1047617 [details]
root.log

Comment 3 Dennis Gilmore 2015-07-05 21:11:07 UTC
Created attachment 1047618 [details]
state.log

Comment 4 Emmanuel Seyman 2015-07-06 04:46:30 UTC

*** This bug has been marked as a duplicate of bug 1195343 ***


Note You need to log in before you can comment on or make changes to this bug.