Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1258079 - fedora-easy-karma fails in f23
Summary: fedora-easy-karma fails in f23
Keywords:
Status: CLOSED DUPLICATE of bug 1255452
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-easy-karma
Version: 23
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Till Maas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-08-28 22:09 UTC by William Moreno
Modified: 2015-09-02 22:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-09-02 22:03:21 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description William Moreno 2015-08-28 22:09:19 UTC
Description of problem:
fedora-easy-karma fails with this traceback

fedora-easy-karma --fas-username williamjmorenor
Getting list of installed packages...
Waiting for Bodhi for a list of packages in updates-testing (F23)...
Traceback (most recent call last):
  File "/usr/bin/fedora-easy-karma", line 652, in <module>
    FedoraEasyKarma()
  File "/usr/bin/fedora-easy-karma", line 413, in __init__
    testing_updates 


Version-Release number of selected component (if applicable):
rpm -q fedora-easy-karma
fedora-easy-karma-0-0.25.20150508gitc8e437c0.fc23.noarch

How reproducible:
run fedora-easy-karma in your terminal

Comment 1 Till Maas 2015-09-02 22:03:21 UTC

*** This bug has been marked as a duplicate of bug 1255452 ***


Note You need to log in before you can comment on or make changes to this bug.