Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1259492 - fedora-easy-karma Cannot query Bodhi
Summary: fedora-easy-karma Cannot query Bodhi
Keywords:
Status: CLOSED DUPLICATE of bug 1255452
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-easy-karma
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Till Maas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-09-02 18:44 UTC by William Moreno
Modified: 2015-09-02 22:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-09-02 22:02:42 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description William Moreno 2015-09-02 18:44:43 UTC
Description of problem:
fedora-easy-karma 
Getting list of installed packages...
Waiting for Bodhi for a list of packages in updates-testing (F22)...
Cannot query Bodhi: 1000 is greater than maximum value 100

Version-Release number of selected component (if applicable):
fedora-easy-karma-0-0.24.20150508gitc8e437c0.fc22.noarch
python-fedora-0.5.5-1.fc22.noarch

Comment 1 Till Maas 2015-09-02 22:02:42 UTC

*** This bug has been marked as a duplicate of bug 1255452 ***


Note You need to log in before you can comment on or make changes to this bug.