Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1264512 - [abrt] java-1.8.0-openjdk-headless: os::abort(bool)(): java killed by SIGABRT
Summary: [abrt] java-1.8.0-openjdk-headless: os::abort(bool)(): java killed by SIGABRT
Keywords:
Status: CLOSED EOL
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.8.0-openjdk
Version: 25
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mario Torre
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:8c0fd9622f2e27ed6671377666e...
: 1264644 1406913 1416055 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-09-18 16:06 UTC by Jiri Popelka
Modified: 2017-12-12 13:07 UTC (History)
18 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1406913 (view as bug list)
Environment:
Last Closed: 2017-12-12 10:03:14 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
File: backtrace (deleted)
2015-09-18 16:06 UTC, Jiri Popelka
no flags Details
File: cgroup (deleted)
2015-09-18 16:06 UTC, Jiri Popelka
no flags Details
File: core_backtrace (deleted)
2015-09-18 16:06 UTC, Jiri Popelka
no flags Details
File: dso_list (deleted)
2015-09-18 16:06 UTC, Jiri Popelka
no flags Details
File: environ (deleted)
2015-09-18 16:06 UTC, Jiri Popelka
no flags Details
File: limits (deleted)
2015-09-18 16:06 UTC, Jiri Popelka
no flags Details
File: maps (deleted)
2015-09-18 16:06 UTC, Jiri Popelka
no flags Details
File: mountinfo (deleted)
2015-09-18 16:06 UTC, Jiri Popelka
no flags Details
File: namespaces (deleted)
2015-09-18 16:06 UTC, Jiri Popelka
no flags Details
File: open_fds (deleted)
2015-09-18 16:06 UTC, Jiri Popelka
no flags Details
File: proc_pid_status (deleted)
2015-09-18 16:06 UTC, Jiri Popelka
no flags Details
File: var_log_messages (deleted)
2015-09-18 16:06 UTC, Jiri Popelka
no flags Details

Description Jiri Popelka 2015-09-18 16:06:07 UTC
Description of problem:
was running eclipse

Version-Release number of selected component:
java-1.8.0-openjdk-headless-1.8.0.60-14.b27.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/java -Xms128m -Xmx1024m -Dorg.eclipse.swt.browser.UseWebKitGTK=true -Dhelp.lucene.tokenizer=standard -XX:CompileCommand=exclude,org/eclipse/core/internal/dtree/DataTreeNode,forwardDeltaWith -XX:CompileCommand=exclude,org/eclipse/jdt/internal/compiler/lookup/ParameterizedMethodBinding,<init> -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/dom/parser/cpp/semantics/CPPTemplates,instantiateTemplate -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/pdom/dom/cpp/PDOMCPPLinkage,addBinding -XX:CompileCommand=exclude,org/python/pydev/editor/codecompletion/revisited/PythonPathHelper,isValidSourceFile -XX:CompileCommand=exclude,org/eclipse/tycho/core/osgitools/EquinoxResolver,newState -Dorg.eclipse.equinox.p2.reconciler.dropins.directory=/usr/share/eclipse/dropins -Declipse.p2.skipMovedInstallDetection=true -jar /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.3.100.v20150826-1000.jar -os linux -ws gtk -arch x86_64 -showsplash /usr/lib64/eclipse//plugins/org.eclipse.platform_4.5.0.v20150826-1000/splash.bmp -launcher /usr/lib64/eclipse/eclipse -name Eclipse --launcher.library /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.1.300.v20150826-1000/eclipse_1613.so -startup /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.3.100.v20150826-1000.jar -protect master --launcher.appendVmargs -exitdata 16e40006 -vm /usr/bin/java -vmargs -Xms128m -Xmx1024m -Dorg.eclipse.swt.browser.UseWebKitGTK=true -Dhelp.lucene.tokenizer=standard -XX:CompileCommand=exclude,org/eclipse/core/internal/dtree/DataTreeNode,forwardDeltaWith -XX:CompileCommand=exclude,org/eclipse/jdt/internal/compiler/lookup/ParameterizedMethodBinding,<init> -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/dom/parser/cpp/semantics/CPPTemplates,instantiateTemplate -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/pdom/dom/cpp/PDOMCPPLinkage,addBinding -XX:CompileCommand=exclude,org/python/pydev/editor/codecompletion/revisited/PythonPathHelper,isValidSourceFile -XX:CompileCommand=exclude,org/eclipse/tycho/core/osgitools/EquinoxResolver,newState -Dorg.eclipse.equinox.p2.reconciler.dropins.directory=/usr/share/eclipse/dropins -Declipse.p2.skipMovedInstallDetection=true -jar /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.3.100.v20150826-1000.jar
crash_function: os::abort(bool)
executable:     /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.60-14.b27.fc23.x86_64/jre/bin/java
global_pid:     23156
kernel:         4.1.3-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (4 frames)
 #2 os::abort(bool) at /usr/src/debug/java-1.8.0-openjdk-1.8.0.60-14.b27.fc23.x86_64/openjdk/hotspot/src/os/linux/vm/os_linux.cpp:1496
 #3 VMError::report_and_die() at /usr/src/debug/java-1.8.0-openjdk-1.8.0.60-14.b27.fc23.x86_64/openjdk/hotspot/src/share/vm/utilities/vmError.cpp:1060
 #4 JVM_handle_linux_signal(int, siginfo_t*, void*, int) at /usr/src/debug/java-1.8.0-openjdk-1.8.0.60-14.b27.fc23.x86_64/openjdk/hotspot/src/os_cpu/linux_x86/vm/os_linux_x86.cpp:541
 #5 signalHandler(int, siginfo_t*, void*) at /usr/src/debug/java-1.8.0-openjdk-1.8.0.60-14.b27.fc23.x86_64/openjdk/hotspot/src/os/linux/vm/os_linux.cpp:4222

Potential duplicate: bug 1207242

Comment 1 Jiri Popelka 2015-09-18 16:06:12 UTC
Created attachment 1074989 [details]
File: backtrace

Comment 2 Jiri Popelka 2015-09-18 16:06:13 UTC
Created attachment 1074990 [details]
File: cgroup

Comment 3 Jiri Popelka 2015-09-18 16:06:15 UTC
Created attachment 1074991 [details]
File: core_backtrace

Comment 4 Jiri Popelka 2015-09-18 16:06:17 UTC
Created attachment 1074992 [details]
File: dso_list

Comment 5 Jiri Popelka 2015-09-18 16:06:18 UTC
Created attachment 1074993 [details]
File: environ

Comment 6 Jiri Popelka 2015-09-18 16:06:19 UTC
Created attachment 1074994 [details]
File: limits

Comment 7 Jiri Popelka 2015-09-18 16:06:21 UTC
Created attachment 1074995 [details]
File: maps

Comment 8 Jiri Popelka 2015-09-18 16:06:22 UTC
Created attachment 1074996 [details]
File: mountinfo

Comment 9 Jiri Popelka 2015-09-18 16:06:23 UTC
Created attachment 1074997 [details]
File: namespaces

Comment 10 Jiri Popelka 2015-09-18 16:06:25 UTC
Created attachment 1074998 [details]
File: open_fds

Comment 11 Jiri Popelka 2015-09-18 16:06:26 UTC
Created attachment 1074999 [details]
File: proc_pid_status

Comment 12 Jiri Popelka 2015-09-18 16:06:27 UTC
Created attachment 1075000 [details]
File: var_log_messages

Comment 13 Deepak Bhole 2015-09-18 16:42:47 UTC
Issue originated in SWT code. Re-assigning.

Comment 14 Deepak Bhole 2015-09-22 15:07:01 UTC
*** Bug 1264644 has been marked as a duplicate of this bug. ***

Comment 16 Jakub Filak 2015-11-04 10:15:56 UTC
Turning comment #15 Private because libreport failed to do so. See bug #1277872 for more details.

Comment 17 Christian Stadelmann 2015-11-04 10:20:04 UTC
@Deepak Bhole: This is no issue in eclipse, I am running into it too, see comment #15

Comment 18 Alexander Kurtakov 2016-01-27 08:02:37 UTC
Sending back to OpenJDK as per comment #17.

Comment 19 Deepak Bhole 2016-01-27 14:40:12 UTC
Thanks Christian, Alex. Mario, can you please take a look when you're back from FOSDEM?

Comment 20 Mario Torre 2016-02-23 13:16:11 UTC
Do you have the accessibility bridge installed?
Does JDownloader use the gtk look and feel? In that case, can you try to set a different one?

Comment 21 Christian Stadelmann 2016-02-23 14:49:18 UTC
I have neither java-1.8.0-openjdk-accessibility nor java-atk-wrapper installed.

JDownloader uses a custom look and feel based on Synthetica (http://www.jyloo.com/synthetica/). I cannot force it to use something else. I can just change the theme on this LaF, but I doubt that will fix the issue since I already tested 2 themes (Standard and Default).

Can I force java to not use gtk2? Fedora's LibreOffice package recently did that [1] [2], but I don't think I can recompile openjdk. This is due to Gtk+ 2 and 3 code in one process will crash.

Maybe that's the info you were looking for:
JDownloader doesn't have any library matching "glib" or "gtk" in /proc/[pid]/maps and /proc/[pid]/fd/.

[1] https://bugzilla.redhat.com/show_bug.cgi?id=1285356
[2] https://pkgs.fedoraproject.org/cgit/rpms/libreoffice.git/commit/?h=f23&id=671fecf0cf9f5b5f00d05b39943a423da4ed5451

I'd be helping with more data if you can tell me how to get it. I tried valgrind but I'm getting more than thousand "Invalid write of size 4" errors before JDownloader even shows a GUI. This happens even with Java option -Djava.compiler=NONE and --smc-check=all valgrind option. For Firefox/Thunderbird there is this useful guideline [3] for debugging. Do you have something alike for Java? There might be some info in [4], but I am locked out.

I'm also not sure this issue and some of the valgrind warnings aren't caused by JDownloader's native libraries (it has quite a lot of those). But this "Invalid write of size 4" also happens when just running 
$ valgrind --smc-check=all java -version
or
$ valgrind java -version

[3] https://fedoraproject.org/wiki/Debugging_guidelines_for_Mozilla_products
[4] https://access.redhat.com/articles/1277173

Comment 22 Niki Guldbrand 2016-05-08 02:42:32 UTC
Similar problem has been detected:

Just installed a plugin from the Eclipse market place, and restarted Eclipse when it asked me to, by pressing the 'Yes' button.

reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        /usr/bin/java -Xms128m -Xmx1024m -Dorg.eclipse.swt.browser.UseWebKitGTK=true -Dhelp.lucene.tokenizer=standard -XX:CompileCommand=exclude,org/eclipse/core/internal/dtree/DataTreeNode,forwardDeltaWith -XX:CompileCommand=exclude,org/eclipse/jdt/internal/compiler/lookup/ParameterizedMethodBinding,<init> -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/dom/parser/cpp/semantics/CPPTemplates,instantiateTemplate -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/pdom/dom/cpp/PDOMCPPLinkage,addBinding -XX:CompileCommand=exclude,org/python/pydev/editor/codecompletion/revisited/PythonPathHelper,isValidSourceFile -XX:CompileCommand=exclude,org/eclipse/tycho/core/osgitools/EquinoxResolver,newState -Dorg.eclipse.equinox.p2.reconciler.dropins.directory=/usr/share/eclipse/dropins -Dp2.fragments=/usr/share/eclipse/droplets,/usr/lib64/eclipse/droplets -Declipse.p2.skipMovedInstallDetection=true -jar /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.3.100.v20160416-2200.jar -data file:/home/niki/workspace/ -os linux -ws gtk -arch x86_64 -showsplash /usr/lib64/eclipse//plugins/org.eclipse.platform_4.5.2.v20160416-2200/splash.bmp -launcher /usr/lib64/eclipse/eclipse -name Eclipse --launcher.library /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.1.300.v20160416-2200/eclipse_1613.so -startup /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.3.100.v20160416-2200.jar -protect master --launcher.appendVmargs -exitdata 1a00018 -vm /usr/bin/java -vmargs -Xms128m -Xmx1024m -Dorg.eclipse.swt.browser.UseWebKitGTK=true -Dhelp.lucene.tokenizer=standard -XX:CompileCommand=exclude,org/eclipse/core/internal/dtree/DataTreeNode,forwardDeltaWith -XX:CompileCommand=exclude,org/eclipse/jdt/internal/compiler/lookup/ParameterizedMethodBinding,<init> -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/dom/parser/cpp/semantics/CPPTemplates,instantiateTemplate -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/pdom/dom/cpp/PDOMCPPLinkage,addBinding -XX:CompileCommand=exclude,org/python/pydev/editor/codecompletion/revisited/PythonPathHelper,isValidSourceFile -XX:CompileCommand=exclude,org/eclipse/tycho/core/osgitools/EquinoxResolver,newState -Dorg.eclipse.equinox.p2.reconciler.dropins.directory=/usr/share/eclipse/dropins -Dp2.fragments=/usr/share/eclipse/droplets,/usr/lib64/eclipse/droplets -Declipse.p2.skipMovedInstallDetection=true -jar /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.3.100.v20160416-2200.jar
crash_function: os::abort(bool)
executable:     /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.91-2.b14.fc23.x86_64/jre/bin/java
global_pid:     17436
kernel:         4.4.8-300.fc23.x86_64
package:        java-1.8.0-openjdk-headless-1.8.0.91-2.b14.fc23
reason:         java killed by SIGABRT
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 23 Christian Stadelmann 2016-09-28 20:25:07 UTC
This issue is still present on Fedora 25, same C backtrace applies. Can you please change the version info?

Comment 24 Fedora End Of Life 2016-11-24 12:32:21 UTC
This message is a reminder that Fedora 23 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 23. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '23'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 23 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

Comment 25 Fedora End Of Life 2016-12-20 14:40:14 UTC
Fedora 23 changed to end-of-life (EOL) status on 2016-12-20. Fedora 23 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Comment 26 Deepak Bhole 2016-12-21 20:24:02 UTC
Mario, anything else we can investigate/fix here?

Comment 27 Deepak Bhole 2016-12-21 20:24:52 UTC
*** Bug 1406913 has been marked as a duplicate of this bug. ***

Comment 28 Severin Gehwolf 2016-12-22 09:24:35 UTC
Christian, was this jdownloader on wayland or X? See bug 1402819 for some details.

Comment 29 Christian Stadelmann 2016-12-22 10:58:56 UTC
(In reply to Severin Gehwolf from comment #28)
> Christian, was this jdownloader on wayland or X? See bug 1402819 for some
> details.

Thanks for the hint!

(In reply to Christian Stadelmann from comment #23)
> This issue is still present on Fedora 25, same C backtrace applies. Can you
> please change the version info?

Eclipse, I think. Can't reproduce right now, but they've changed Eclipse to run with x11 GDK backend by default.

Comment 30 tacit.slager 2017-01-24 13:52:09 UTC
*** Bug 1416055 has been marked as a duplicate of this bug. ***

Comment 31 Silas Parker 2017-01-24 15:29:28 UTC
Similar problem has been detected:

Crash happened this time when starting Eclipse Neon.2, also had it happen when it managed to start and selected Check for Updates.
This only started happening after updating my system which included installing java-1.8.0-openjdk-1.8.0.111-5.b16.fc25.x86_64

I've also had problems with davmail which is another Java program that uses the network.

reporter:       libreport-2.8.0
backtrace_rating: 4
cmdline:        /usr/bin/java -Dosgi.requiredJavaVersion=1.8 -XX:+UseG1GC -XX:+UseStringDeduplication -Dosgi.requiredJavaVersion=1.8 -Xms512m -Xmx4096m -jar /opt/eclipse-neon//plugins/org.eclipse.equinox.launcher_1.3.201.v20161025-1711.jar -os linux -ws gtk -arch x86_64 -showsplash /opt/eclipse-neon//plugins/org.eclipse.platform_4.6.2.v20161124-1400/splash.bmp -launcher /opt/eclipse-neon/eclipse -name Eclipse --launcher.library /opt/eclipse-neon//plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.1.401.v20161122-1740/eclipse_1618.so -startup /opt/eclipse-neon//plugins/org.eclipse.equinox.launcher_1.3.201.v20161025-1711.jar --launcher.appendVmargs -exitdata 1110020 -product org.eclipse.epp.package.cpp.product -vm /usr/bin/java -vmargs -Dosgi.requiredJavaVersion=1.8 -XX:+UseG1GC -XX:+UseStringDeduplication -Dosgi.requiredJavaVersion=1.8 -Xms512m -Xmx4096m -jar /opt/eclipse-neon//plugins/org.eclipse.equinox.launcher_1.3.201.v20161025-1711.jar
crash_function: os::abort(bool)
executable:     /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.111-5.b16.fc25.x86_64/jre/bin/java
global_pid:     7829
kernel:         4.9.5-200.fc25.x86_64
package:        java-1.8.0-openjdk-headless-1.8.0.111-5.b16.fc25
pkg_fingerprint: 4089 D8F2 FDB1 9C98
pkg_vendor:     Fedora Project
reason:         java killed by SIGABRT
runlevel:       N 5
type:           CCpp
uid:            1213

Comment 32 Severin Gehwolf 2017-01-24 16:08:54 UTC
(In reply to Silas Parker from comment #31)
> Similar problem has been detected:
> 
> Crash happened this time when starting Eclipse Neon.2, also had it happen
> when it managed to start and selected Check for Updates.
> This only started happening after updating my system which included
> installing java-1.8.0-openjdk-1.8.0.111-5.b16.fc25.x86_64
> 
> I've also had problems with davmail which is another Java program that uses
> the network.

Perhaps this is bug 1415137 and not this one? Does downgrading nss\* packages fix the issue? If so you're hitting bug 1415137.

Comment 33 Silas Parker 2017-01-24 16:20:53 UTC
(In reply to Severin Gehwolf from comment #32)
> (In reply to Silas Parker from comment #31)
> > Similar problem has been detected:
> > ...
> 
> Perhaps this is bug 1415137 and not this one? Does downgrading nss\*
> packages fix the issue? If so you're hitting bug 1415137.

Yes, downgrading nss and related packages fixed the problem for me, thanks for the tip off.

Comment 34 Mario Torre 2017-01-24 16:30:33 UTC
(In reply to Silas Parker from comment #33)
> (In reply to Severin Gehwolf from comment #32)
> > (In reply to Silas Parker from comment #31)
> > > Similar problem has been detected:
> > > ...
> > 
> > Perhaps this is bug 1415137 and not this one? Does downgrading nss\*
> > packages fix the issue? If so you're hitting bug 1415137.
> 
> Yes, downgrading nss and related packages fixed the problem for me, thanks
> for the tip off.

Nice catch Severin!

Comment 35 Donald O. 2017-01-25 21:00:21 UTC
*** Bug 1416574 has been marked as a duplicate of this bug. ***

Comment 36 cube00 2017-01-28 04:15:33 UTC
Similar problem has been detected:

Opening JBoss Central

reporter:       libreport-2.8.0
backtrace_rating: 4
cmdline:        /usr/bin/java -Xms1024m -Xmx1024m -Dosgi.framework.extensions=org.eclipse.wst.jsdt.nashorn.extension -Dosgi.instance.area.default=/workspace -jar /home/james/Replacable/devstudio/studio//plugins/org.eclipse.equinox.launcher_1.3.200.v20160318-1642.jar -os linux -ws gtk -arch x86_64 -showsplash -launcher /home/james/Replacable/devstudio/studio/devstudio -name Devstudio --launcher.library /home/james/Replacable/devstudio/studio//plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.1.400.v20160518-1444/eclipse_1617.so -startup /home/james/Replacable/devstudio/studio//plugins/org.eclipse.equinox.launcher_1.3.200.v20160318-1642.jar --launcher.overrideVmargs -exitdata 388006 -application org.eclipse.ui.ide.workbench -product com.jboss.devstudio.core.product -vm /usr/bin/java -vmargs -Xms1024m -Xmx1024m -Dosgi.framework.extensions=org.eclipse.wst.jsdt.nashorn.extension -Dosgi.instance.area.default=/workspace -jar /home/james/Replacable/devstudio/studio//plugins/org.eclipse.equinox.launcher_1.3.200.v20160318-1642.jar
crash_function: os::abort(bool)
executable:     /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.111-5.b16.fc25.x86_64/jre/bin/java
global_pid:     14310
kernel:         4.9.5-200.fc25.x86_64
package:        java-1.8.0-openjdk-headless-1.8.0.111-5.b16.fc25
pkg_fingerprint: 4089 D8F2 FDB1 9C98
pkg_vendor:     Fedora Project
reason:         java killed by SIGABRT
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 37 Fedora End Of Life 2017-11-16 14:47:28 UTC
This message is a reminder that Fedora 25 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 25. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '25'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version'
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not
able to fix it before Fedora 25 is end of life. If you would still like
to see this bug fixed and are able to reproduce it against a later version
of Fedora, you are encouraged  change the 'version' to a later Fedora
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's
lifetime, sometimes those efforts are overtaken by events. Often a
more recent Fedora release includes newer upstream software that fixes
bugs or makes them obsolete.

Comment 38 Fedora End Of Life 2017-12-12 10:03:14 UTC
Fedora 25 changed to end-of-life (EOL) status on 2017-12-12. Fedora 25 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.


Note You need to log in before you can comment on or make changes to this bug.