Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1295688 - Obsolets razorqt-libs
Summary: Obsolets razorqt-libs
Keywords:
Status: CLOSED DUPLICATE of bug 1244155
Alias: None
Product: Fedora
Classification: Fedora
Component: liblxqt
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Helio Chissini de Castro
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-01-05 09:12 UTC by Eugene A. Pivnev
Modified: 2016-01-05 09:22 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-01-05 09:22:38 UTC
Type: Bug


Attachments (Terms of Use)

Description Eugene A. Pivnev 2016-01-05 09:12:26 UTC
Description of problem:
liblxqt obsolets razorqt-libs despite they are not intercepts and not compatible.


Version-Release number of selected component (if applicable):
liblxqt-0.10.0-1.fc22.i686


How reproducible:
dnf install razorqt-libs

Actual results:
installed package liblxqt-0.10.0-1.fc22.i686 obsoletes razorqt-libs <= 0.5.2 provided by razorqt-libs-0.5.2-21.fc22.i686

Comment 1 Eugene A. Pivnev 2016-01-05 09:22:38 UTC

*** This bug has been marked as a duplicate of bug 1244155 ***


Note You need to log in before you can comment on or make changes to this bug.