Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1325722 - kf5-kactivities-libs-15.21.0-1.fc23.x86_64 broken dependencies wants to remove plasma-desktop
Summary: kf5-kactivities-libs-15.21.0-1.fc23.x86_64 broken dependencies wants to remov...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kf5-kactivities
Version: 23
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Daniel Vrátil
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1326050 1326213 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-04-11 01:26 UTC by Sudhir Khanger
Modified: 2016-04-13 20:23 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-04-13 20:23:27 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Sudhir Khanger 2016-04-11 01:26:56 UTC
Description of problem:

$ sudo dnf update kf5-kactivities-libs --best --allowerasing
[sudo] password for sudhir: 
Last metadata expiration check: 0:13:46 ago on Mon Apr 11 06:39:27 2016.
Dependencies resolved.
========================================================================================================================================================================
 Package                                          Arch                             Version                                     Repository                          Size
========================================================================================================================================================================
Upgrading:
 kf5-kactivities-libs                             x86_64                           5.21.0-1.fc23                               updates                            139 k
Removing:
 kde-print-manager                                x86_64                           15.12.3-1.fc23                              @updates                           772 k
 kde-print-manager-libs                           x86_64                           15.12.3-1.fc23                              @updates                           586 k
 kf5-kactivities                                  x86_64                           5.19.0-1.fc23                               @updates                           318 k
 plasma-desktop                                   x86_64                           5.5.5-5.fc23                                @updates                            27 M
 plasma-workspace                                 x86_64                           5.5.5-5.fc23                                @updates                            30 M
 sddm-breeze                                      noarch                           5.5.5-5.fc23                                @updates                           1.2 M

Transaction Summary
========================================================================================================================================================================
Upgrade  1 Package
Remove   6 Packages

Total download size: 139 k
Is this ok [y/N]: 
Operation aborted.

Comment 1 Fedora Update System 2016-04-11 01:48:58 UTC
kactivitymanagerd-5.5.0-3.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-e0d1356e80

Comment 2 David H. Gutteridge 2016-04-11 07:12:47 UTC
kactivitymanagerd-5.5.0-3.fc23 addresses this issue for me.

Comment 3 Rex Dieter 2016-04-11 19:19:52 UTC
*** Bug 1326050 has been marked as a duplicate of this bug. ***

Comment 4 Rex Dieter 2016-04-12 11:55:38 UTC
*** Bug 1326213 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2016-04-13 09:29:06 UTC
kactivitymanagerd-5.5.0-3.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-e0d1356e80

Comment 6 Fedora Update System 2016-04-13 20:23:21 UTC
kactivitymanagerd-5.5.0-3.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.