Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1347935 - gnome-bluetooth doesn't find any devices
Summary: gnome-bluetooth doesn't find any devices
Keywords:
Status: CLOSED DUPLICATE of bug 1259827
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth
Version: 23
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-18 19:09 UTC by Rubén
Modified: 2016-09-09 18:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-09 18:37:24 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
screenshots (deleted)
2016-06-18 19:09 UTC, Rubén
no flags Details

Description Rubén 2016-06-18 19:09:34 UTC
Created attachment 1169387 [details]
screenshots

Description of problem:
gnome-bluetooth loops infinitely and doesn't find any devices. However, my cell phone does find my computer and ask for a four digit password. After typing "1234", my cell phone reports "Error. Unable to establish connection to hogar" ("hogar" is my desktop host name).

Version-Release number of selected component (if applicable):
bluez.x86_64
bluez-cups.x86_64
bluez-libs.x86_64
gnome-bluetooth.x86_64
gnome-bluetooth-libs.x86_64
pulseaudio-module-bluetooth.x86_64

How reproducible:
Open settings dialog on GNOME's top right-hand corner > Bluetooth.

Actual results:
Connection refused.

Expected results:
Connection established.

Additional info:
Everything else seems to work: bluetoothclt, hciconfig -a, rfkill list

Comment 1 Rubén 2016-06-22 00:07:15 UTC
I could successfully attach my cell phone to a Windows 10 virtual machine and transfer some files from/to my cell phone after upgrading to Fedora 24. I must be doing something wrong on Fedora...

Comment 2 Rubén 2016-09-09 18:37:24 UTC
Duplicate bug 1259827.

*** This bug has been marked as a duplicate of bug 1259827 ***


Note You need to log in before you can comment on or make changes to this bug.